1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

d16z6 to jdm b16 wiring help

Discussion in 'HYBRID -> EG-EK / DC' started by SandmanKC, Oct 6, 2008.

  1. SandmanKC

    SandmanKC New Member

    Messages:
    8
    Likes Received:
    0
    Joined:
    Oct 6, 2008
    Location:
    Central Missouri
    OK, I'm new here as a member, but have been lurking in the forums for a while. In my searching, I have found a lot of info, but not covered exactly how I'm looking. So, I'm mainly looking for a confirmation on what I'm doing.

    95 Civic d16z6 to b16a (jdm) swap. The b16 does not have an EVAP solenoid, but does have a knock sensor, so, I can just use the wire for the EVAP, attach it to the knock sensor, and then move the pin location on the ECU correct? That way I don't have to add a new wire, I can just use a nonused exsisting one, then move the pin from A30(EVAP pin) to D3(knock pin) right?

    Also, the b16 doesn't have a VTEC oil pressure switch right? So, I can just tuck that unused wire?

    Thanks in advance.


    ignore the thumbs down please... don't know why it did that
     
    Last edited: Oct 6, 2008
  2. drocha86

    drocha86 ROCHA

    Messages:
    8
    Likes Received:
    0
    Joined:
    Oct 6, 2008
    Location:
    CALI
    what ecu r u gonna run
     
  3. SandmanKC

    SandmanKC New Member

    Messages:
    8
    Likes Received:
    0
    Joined:
    Oct 6, 2008
    Location:
    Central Missouri
    well, it is an automatic :rolleyes:(let the bashing begin), so, I've changed it to a P30 from a P28
     
  4. SandmanKC

    SandmanKC New Member

    Messages:
    8
    Likes Received:
    0
    Joined:
    Oct 6, 2008
    Location:
    Central Missouri
    OK, I'm pretty sure I've got the ecu wired correctly, but now, I'm having problems starting the car.

    I now notice a soft "clicking" sound coming from under the driver's side dash when I turn the key on. When I hear the clicking, the car will not start. On occasion when I turn on the key, there will not be a clicking sound, and the car starts. Does this sound like the main relay? Would it be just a coincidence that it decided to go out at the same time that I did the swap?
     
Verification:
Draft saved Draft deleted

Share This Page