1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DA B18a1 idle problem

Discussion in 'Integra' started by crvtec417, Jul 13, 2010.

  1. crvtec417

    crvtec417 New Member

    Messages:
    22
    Likes Received:
    0
    Joined:
    Feb 27, 2010
    :confused:alright so ill get strait to the point just lookin for some answers. i put a Helix TB spacer in and of course the IAC started actin up. then it started to just idle steady at around 1500-2000 rpms. my throttle cable is not to tight and the idle screw is all the way turned down. is there any simple way of solving this that im just not seein?? thanks
     
  2. CAFROG

    CAFROG Honda Minion VIP

    Messages:
    4,417
    Likes Received:
    154
    Joined:
    Apr 5, 2009
    Location:
    NOR-CAL
    Just b/c I'm curious....why are you running this spacer?

    Did it do it before the spacer install? Is this doing it when cold? Warm? All the time?

    If you want to see if its not the spacer causing this I would:

    First make sure there's no air bubbles in the coolant system by burping/bleeding the system. This is often a problem if you've unhooked the coolant lines recently and its an easy fix

    If its doing it when it only cold (which by your description, it's not). I would replace the FITV (although its often clean/screwed back in or simply bypassed)

    If its doing it when its warm only....I would take IACV off and seeing if its the problem (dirty....broke inside, etc)

    Another try would be to check FITV by taking intake pipe off then get the car to running temp (thermo opens). Inside the TB, towards the firewall, there's a access hoel for the FITV....plug it with your finger and see if there's suction. You should have no suction on your finger at proper running temperature. If there is suction...replace or fix FITV (Helm and Honda say to simply replace it but others can contest to fixing it) There about $70 OEM for my B16A (online & delivered)...I just bought one.

    If none of this works....Any vacuum lines loose or bad? New TB gasket? Simply.....check for leaks.

    Or....take off the spacer and see if that's a fix :thumbsup:
     
    Last edited: Jul 13, 2010
  3. crvtec417

    crvtec417 New Member

    Messages:
    22
    Likes Received:
    0
    Joined:
    Feb 27, 2010
    it only happens when the car is warmed up and i know it is the tb spacer that is causing this i just would like to try and work around it cause for some reason i got a good little bit of extra top end from it it. idk how but it did ha. im gonna tear it all down tonight and go through all your suggestions and ill let you know. thanks for the reply man. a loud idle is quite obnoxious ha
     
Verification:
Draft saved Draft deleted

Share This Page