1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

del sol ,have 2,new to HONDA comments b18c1 &d16

Discussion in 'Civic and del Sol - EG and EK' started by c_champagne, Dec 5, 2007.

  1. c_champagne

    c_champagne New Member

    Messages:
    17
    Likes Received:
    0
    Joined:
    Dec 5, 2007
    just finished 94 del with d16(will post pics later) lambo,cold air,hi flow cat,hi flow muffler,invader body kit and resister on air temp . much better performace than was stock(wife ran 17.55 in quarter,1sec reac time). anything more I can do without going to turbo to get a little more ?

    liked so much bought a 95 with b18c1,yeah its fast,but ugly. how do I run codes?
    has p28 ecu and where is vtec solinoid?havnt even gotten out of second gear(not legal yet)but man this ting is wicked fast!also fan not kicking in to cool.

    any comments or advice woud be helpful
     
  2. ek4doorcivic

    ek4doorcivic New Member

    Messages:
    20
    Likes Received:
    0
    Joined:
    Nov 29, 2007
    nice. did u buy that b18c1 wit da 5spd transmission also?
     
  3. c_champagne

    c_champagne New Member

    Messages:
    17
    Likes Received:
    0
    Joined:
    Dec 5, 2007
  4. haao13

    haao13 New Member

    Messages:
    529
    Likes Received:
    6
    Joined:
    Aug 19, 2007
    Location:
    PA

    theres a plug under the dash on the passenger side. run a jumper wire and watch the cel and count flashes. vtec solenoid is on the back of the head on the left side.
     
  5. c_champagne

    c_champagne New Member

    Messages:
    17
    Likes Received:
    0
    Joined:
    Dec 5, 2007
    thanks ,plug is green ,I thought that might be it ,ill look fo solinoid.
     
  6. haao13

    haao13 New Member

    Messages:
    529
    Likes Received:
    6
    Joined:
    Aug 19, 2007
    Location:
    PA
    yep its green. no problem
     
  7. c_champagne

    c_champagne New Member

    Messages:
    17
    Likes Received:
    0
    Joined:
    Dec 5, 2007
    nope,wasnt green by ecu, found yellow two prong lead behind glove box jumped and nothing,turned ignition on and off and nothing
     
  8. c_champagne

    c_champagne New Member

    Messages:
    17
    Likes Received:
    0
    Joined:
    Dec 5, 2007
    or do i jump all in the green boot,two on one lead and three on the other
     
  9. haao13

    haao13 New Member

    Messages:
    529
    Likes Received:
    6
    Joined:
    Aug 19, 2007
    Location:
    PA
    its not by the ecu. its up under the dash on the passenger side. you have a repair manual?
     
  10. c_champagne

    c_champagne New Member

    Messages:
    17
    Likes Received:
    0
    Joined:
    Dec 5, 2007
    actually i do have a hayes manual, doubt it has any thing on the b18 but for ecu and codes it should, thanks for helping me relize my stupidity.
     
  11. c_champagne

    c_champagne New Member

    Messages:
    17
    Likes Received:
    0
    Joined:
    Dec 5, 2007
    its the ones in the green boot,still nothing, could it be code 0,faulty ecu,would engine still run?
     
  12. Dasfinc

    Dasfinc New Member

    Messages:
    548
    Likes Received:
    4
    Joined:
    Dec 12, 2006
    Hate to flame, but did you ever drive the car before the modifications?

    Chances are its slower now if anything...

    my buddy just ran a 16.5 with a stock CRX SI *D16A6* with 225K on the clock.

    Assuming you have a Z6, you have a 25hp advantage over that, similar tranny, and only maybe 200lbs more weight.

    My 8 valve CX ran an 18.5 and has the worst gearing on the planet.
     
  13. BrutalB83

    BrutalB83 Brutal Moderator Moderator VIP

    Messages:
    11,620
    Likes Received:
    302
    Joined:
    Jun 24, 2006
    Location:
    Rochester Hills, MI
    Sounds like mega rice-a-roni to me. I didn't know anybody still did the vader-style body kits...those were popular like 8 years ago when the Fast & the Furious came out.

    And by the way, those resistor chip mods are junk. All they do is F up your engine. If you want to mess with your A/F ratios then go to a tuning shop and get someone to actually tune your car.
     
  14. c_champagne

    c_champagne New Member

    Messages:
    17
    Likes Received:
    0
    Joined:
    Dec 5, 2007
    nice comments but like i said my wife ran a 17.55,when i ran it ran 7000 rpms in first second and third until i caught traction and she only beat my time by a few tenths.
    as for the resistor chip , why do you think im asking for comments on advice ,not haters!
    the performance has definatly improved over stock. and if you know about a tuning shop around N.O. louisiana let me know
     
  15. Dasfinc

    Dasfinc New Member

    Messages:
    548
    Likes Received:
    4
    Joined:
    Dec 12, 2006
    If you didn't have traction untill 3rd gear in a D16Z6 You must have gone to the WORST track on the face of the earth, or have NO idea how to drive a stick-shift car. That and Z6's redline at 7200, and if you are at a track you might as well take it to redline.

    Do yourself a favor, Take off EVERYTHING you listed that you had on that car and throw it away *Air resister, Lambo door, INVADER kit Jeez...*, send your ECU to phearable.net to get a decent tune that won't blow up your engine like your 'power' mod will.
     
    Last edited: Dec 5, 2007
  16. charleskwinter

    charleskwinter ignore

    Messages:
    260
    Likes Received:
    4
    Joined:
    Apr 27, 2007
    Location:
    idaho
    c_champagne happened to join a forum where people are really particular about their hondas. ah... my suggestion for c_champagne is to spend a couple of weeks reading the forum about issues related to c_champagne's car, its engine, and what people are doing to make this a more enjoyable car to drive, not to mention countless of threads about how to make this car really fast in a straight line. have good fun! :)
     
Verification:
Draft saved Draft deleted

Share This Page