1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Did the light bulb finally go off? Celerity, Hosmer where are you?

Discussion in 'Civic and CRX - EW' started by E-Man, Apr 20, 2008.

  1. E-Man

    E-Man No idea what I'm saying

    Likes Received:
    Feb 1, 2006
    Long Island, NY
    Its been a few weeks since I last posted and as you recall, I'm down to the last two issues on the streetablility (a new word for your dictionary) issues, the stutter/hesitation and the tune. Just to refresh your memory, the car in question is a 1985 CRX si with a turboed OBD0 B16A. I've been stuck in a rut over the late month trying to figure out whether or not the stutter is related to an O2 sensor issue as the engine should have two O2's but only has one. I can't be certain without pulling the passenger seat again but my recollection is that the ZDyne SECU used a PM8 ECU.

    During the drive I have epiphany as the PGMFI light goes on to remind me that I don't have VSS in the original tach. I'm driving locally and there's something else wrong, no stutter/hesitation. Does my PGMFI light mean I'm running in open loop?

    Is it really possible that the VSS or lack therof would cause the stutter/hesitation?

  2. hosmer

    hosmer I made the millionth post VIP

    Likes Received:
    Jan 26, 2005
    B R I D G E W A T E R
    yes, without the VSS its going to run in an open loop...OBD0 VSS sensors close when the cable spins (theres a magnet in there)

    you can swap an EF speedo into your cluster...run 1 wire to the ECU and ground the other

    bam...you'll have VSS

    '85 SI 140 MPH speedo cluster
Draft saved Draft deleted

Share This Page