1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Does Vtec work

Discussion in 'HYBRID -> ED-EF / DA' started by Floydy, Jan 30, 2005.

  1. Floydy

    Floydy Member

    Messages:
    69
    Likes Received:
    0
    Joined:
    May 18, 2004
    Location:
    Vero Beach, Florida
    I just finished up putting my ls/vtec motor and today i hooked up the vtec. My question is i cant feel a big difference from having vtec and not having vtec. Is there anyway to tell if vtec is working or should you be able to feel it? I was also wondering when vtec kicks in on a b16a with a PW0 ecu?
     
  2. lsvteccrx

    lsvteccrx Senior Member

    Messages:
    112
    Likes Received:
    0
    Joined:
    Mar 30, 2004
    Location:
    new york
    vtec cracks at about 4800 rpms and if you have an intake you should definitely hear it crack.
     
  3. projectxspeed

    projectxspeed Senior Member

    Messages:
    1,380
    Likes Received:
    0
    Joined:
    Nov 5, 2003
    Location:
    New Hampshire
    Second that. I put a AEM CAI on my 2000 SI, and I could definitely hear it switch over.
     
  4. jamesA

    jamesA Well known pissed off telephone guy VIP

    Messages:
    16,121
    Likes Received:
    1,019
    Joined:
    Aug 10, 2003


    :werd:
     
  5. TeamUrbanChaos

    TeamUrbanChaos Certified H22 Super-tech

    Messages:
    472
    Likes Received:
    0
    Joined:
    Jan 20, 2004
    Location:
    Home Of ThE LoSt Towers



    i sometimes wonder that with my H22...now i kno that when VTEC kick in on b16's and b18,s the shits loud as all fuckin hell but i noticed that on the H22 their not as loud at all. i was told that ram air intakes make a big difference in sound with a VTEC motor and that they sound 10 times louder than cold air intakes, but there was a time that my TPS plug and slipped out and i didne even realize that the car wasnt hittin VTEC until i saw that CEL was on and i had been driving it for a good 15 minuets and it was pulling hard as hell like it was engaging VTEC but it wasnt hittin but i guess thats how some of them are built, but you should deffinately be able to hear that with your ls/vtec.. those things sound like fuckin freight trains when they kick in!!
     
  6. phunky.buddha

    phunky.buddha Admin with a big stick Admin VIP

    Messages:
    28,465
    Likes Received:
    228
    Joined:
    Sep 30, 2002
    Location:
    Dallas / Fort Worth, TX
    If your car is tuned extremely well, you shouldn't feel the VTEC crossover at all. You will definitely hear it though, especially with an aftermarket intake/exhaust.
     
  7. Floydy

    Floydy Member

    Messages:
    69
    Likes Received:
    0
    Joined:
    May 18, 2004
    Location:
    Vero Beach, Florida
    Ok thanks everyone. I'm pretty sure now that my vtec isnt working because my motor doesnt sound any louder at or around 4800 rpm's so Im going to go back and check my wiring.
     
  8. Floydy

    Floydy Member

    Messages:
    69
    Likes Received:
    0
    Joined:
    May 18, 2004
    Location:
    Vero Beach, Florida
    ok i just checked it out.....the vtec solenoid is locking up fine when i give it 12 volts but the ecu wont lock it up.....i tested it and when the motor is warm and i take it up to 5000-6000 the ecu dosnt send any signal out... the ecu is giving out codes 6 and 9....they are TDC sensor and coolant temp sensor. i dont know about the CTS cause i have a brand new one in the head but the one by the thermostat is not plugged in because there was no plug on the harness for it...im going to try a differnt ecu on it tommarow but i dont know what is causing this
     
  9. tdg

    tdg Senior Member

    Messages:
    108
    Likes Received:
    0
    Joined:
    Apr 28, 2004


    interesting.
    Now, i'm really not knowledgeable on the subject.
    But my 00 Si, when i push it, yeah, shit gets louder, but I dont necessarily "feel" VTEC. granted this is the first honda i've driven.
    Its all stock. It just seems weird, because everyone always talks about how VTEC is just so fucking crazy when it hits because you hear it like crazy and you feel the power....honestly, i dont see what they mean. Maybe i need to get in a non VTEC civic and try it out to compare.
    or maybe im just used to it. I'll try to notice it...and yeah its loud past 5000 or whatever but not to the degree everyone always makes it seem
     
  10. back in black

    back in black Junior Member

    Messages:
    14
    Likes Received:
    0
    Joined:
    Feb 12, 2005
    its all in the person i guess. The guy i bought my lsvtec from said you can definitley feel it. I cant really feel it jerk or anything. but i can hear it.
     
  11. jamesA

    jamesA Well known pissed off telephone guy VIP

    Messages:
    16,121
    Likes Received:
    1,019
    Joined:
    Aug 10, 2003


    exactly, i can't feel the vtec crossover, but I can hear it... and a few others have heard it quite a ways away with the CAI on.

    When I had the stock intake on it it was very, very quiet.
     
  12. hondasniper

    hondasniper Engine Builder

    Messages:
    99
    Likes Received:
    0
    Joined:
    Feb 21, 2005
    Hey, I'm having the same problem. I was doing some searching on this site and Bl6CRX found a solution to his. I know my wiring is right so I'm gonna check what he did and see if its all good. :ph34r: If my problem is the same as his, I'll let you know. :thumbsup:

    http://www.hondaswap.com/forums/index.php?...topic=29628&st=
     
  13. formby

    formby learning in progress

    Messages:
    5,735
    Likes Received:
    23
    Joined:
    Feb 19, 2003
    on obd0 ecu the vtec wont engage when the motor is cold....my lsv is doing the same thing ....code 21/6 the coolant temp sensor is what tells the ecu that it is okay to engage the vtec......(i think)

    i just turn off the car and restart it and it goes away for a while sometimes days...then it comes back???

    i hope this helped you...
    the sensor is $30 @ advance auto parts...
     
  14. reckedracing

    reckedracing TTIWWOP VIP

    Messages:
    21,056
    Likes Received:
    1,180
    Joined:
    Dec 5, 2002
    Location:
    NY
    werd, if you're throwing codes you should not be suprised if vtec doesn;t kick...

    and i dunno about you TeamUrbanChaos, but my friend has a 93 accord fodo with an 01 H22, aem cai, exhaust... and when vtec kicks in you can HEAR and FEEL it like a mother fucker...
    sounds better than any gsr or b16 i've seen or driven...
     
  15. DelSlo

    DelSlo Senior Member

    Messages:
    438
    Likes Received:
    0
    Joined:
    Oct 24, 2004
    [
    interesting.
    Now, i'm really not knowledgeable on the subject.
    But my 00 Si, when i push it, yeah, shit gets louder, but I dont necessarily "feel" VTEC. granted this is the first honda i've driven.
    Its all stock. It just seems weird, because everyone always talks about how VTEC is just so fucking crazy when it hits because you hear it like crazy and you feel the power....honestly, i dont see what they mean. Maybe i need to get in a non VTEC civic and try it out to compare.
    or maybe im just used to it. I'll try to notice it...and yeah its loud past 5000 or whatever but not to the degree everyone always makes it seem
    [post=455691]Quoted post[/post]​
    [/quote]


    this is odd, everyone has different opinions, yes. however i have a short ram on my del sol, and when it had the Z6 motor in it, you could definetly hear a bit of a difference in the motor, not that much pull to it though. however i recently swapped in a b16a2 from a 00 SI and i dunno, this motor kicks fuckin ass, when v tec hits, it growls loud as hell, you can feel it pull and then the tires start spinning, and i got new low profiles on there too. it really screams, and i couldnt even begin to compare the differnce of sohc v tec and dohc v tec, my car f'n pulls, and its bone stock right now aswell, except the short ram from ractive. this motor is kinda cool too cause with this intake, it hisses when you are shifting, it sounds like a mini blow off valve! lol :) it didnt make that sound with the z6.

    p.s. i havent even tuned the thing yet, not even adjusted my ignition timing on the dizzy! waiting till the car is back on the road in spring to do all that!
     
Verification:
Draft saved Draft deleted

Share This Page