1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

dohc zc running bad in crx

Discussion in 'HYBRID -> ED-EF / DA' started by lsvteccrx, Jun 25, 2004.

  1. lsvteccrx

    lsvteccrx Senior Member

    Messages:
    112
    Likes Received:
    0
    Joined:
    Mar 30, 2004
    Location:
    new york
    just put an obd0 dohc zc into a 91 crx si. I tried to run it off the stock dizzy from the origional d16 si motor, and it barely idles,and you have to pump the accelerator pedal for it to acually rev up. if you give it full throttle, it will just die out. im on a hunt to find an 88-89 integ dizzy and the sensor for the exhaust cam. hopefully this fixes the problem. If anybody has had a similar problem, or might know the answer, pleas let me know. thanks.
     
  2. lsvteccrx

    lsvteccrx Senior Member

    Messages:
    112
    Likes Received:
    0
    Joined:
    Mar 30, 2004
    Location:
    new york
    anybody?
     
  3. u8rice2

    u8rice2 Junior Member

    Messages:
    6
    Likes Received:
    0
    Joined:
    Jun 22, 2004
    i am having a similar problem but I dont know either
     
  4. 5speed4life

    5speed4life Senior Member

    Messages:
    381
    Likes Received:
    0
    Joined:
    May 15, 2004
    Location:
    Cleveland Ohio.
    Hey, i stumbled about this, but i dont know if this will help, i hope so. ZC idle stuff
     
  5. cheese9988

    cheese9988 Senior Member VIP

    Messages:
    1,988
    Likes Received:
    248
    Joined:
    Apr 25, 2003
    Location:
    Lowell, MA
    There are two "ports" on the back of the intake manifold, did you plug those up? If the motor used to have an automatic transmission they would be there.
     
  6. ssl2k

    ssl2k Senior Member

    Messages:
    191
    Likes Received:
    0
    Joined:
    Mar 8, 2004
    Yeah...get a 88-89 dizzy and you'll be fine.

    that d16a6 is jackin it all up and prolly really bad fer yer motor in general. Stop running it like that.

    i have my old dizzy that I had on my zc that works , but the mounting brakets are broken( just a cosmetic issue) and an extra exahust cam.

    i replaced both because I have error code 9, but by replacing both it didn't fix them, the car ran perfectly fine with the dizzy / exahsut cam.


    if you wanna buy the one with the broken mounting(it is just so that I could retard the dizzy past 180 + the exhaust cam I'll hook ya up for $65 + sshipping for the pair,

    I can get you a 88 dizzy w/ perfect brakets for prolly a little bit more

    you can email me at nathan@sunfox.net, msn at kennyfisher@hotmail.com, or aim @ ssl2k

    let me know
    nathan
     
Verification:
Draft saved Draft deleted

Share This Page