1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Doing the swap...

Discussion in 'HYBRID -> EG-EK / DC' started by mwvnos, Jan 18, 2004.

  1. mwvnos

    mwvnos Senior Member

    Messages:
    811
    Likes Received:
    0
    Joined:
    Oct 27, 2002
    Location:
    SC
    well guys i started my swap last night and continued this morning tryin to finish up. i have a 92 hatch and im putting a h22 in it. had a few probs like getting the axles to work for me and lining up the mounts. right now my biggest prob is gettin the rear mount in place. its really being a bitch. havent been able to get the bolt through the mount yet....ill post pics of the swap later and if i have probs im sure ill be back to ask advice....i have a feeling once i get that rear mount situated, then things will start falling into place...i have to do the rear mount, hook up rad. hoses, finish some minor wiring and fuel things and then it should be running....wish me luck guys...oh yea, yesterday while trying to loosen a bolt, the wrench slipped and i put a hole through my thumb nail which really hurts. i wouldnt suggest you try it...but ah well....
     
  2. civic15.8

    civic15.8 Senior Member

    Messages:
    521
    Likes Received:
    0
    Joined:
    Feb 17, 2003
    Location:
    alabama
    good luck man
     
  3. civicious

    civicious FüK-VTEC VIP

    Messages:
    9,855
    Likes Received:
    629
    Joined:
    Jun 15, 2003
    Location:
    Houston, TX
    you should always bolt the rear mount in first. if you have a cherrypicker, just hoist up the engine a bit, undo the other mounts, bolt down the rear mount, and then bolt the other mounts down.

    it's hella easier.
     
  4. mwvnos

    mwvnos Senior Member

    Messages:
    811
    Likes Received:
    0
    Joined:
    Oct 27, 2002
    Location:
    SC
    yea we tried that but wasnt working real well....but i did manage to get it inplace abd bloted in. i have pluged 95% of the thiings up. fuel is working, vacuum hoses are in, all other misc. things have been takin care of....theres one prob though....no gas in the tank and none here at the house...lol gotta go buy some and see if this bad bitch will start....thanx
     
  5. H22AdelSol

    H22AdelSol Senior Member

    Messages:
    505
    Likes Received:
    0
    Joined:
    Oct 26, 2003
    Location:
    san diego, california
    put the rear mount in the car with the bolts in but dont torque them down. there is a bracket that connects the mount to the engine and that goes on when the engine is in place.
     
  6. JDMilan

    JDMilan Senior Member

    Messages:
    6,730
    Likes Received:
    0
    Joined:
    May 11, 2003
    Location:
    Boca Raton, FL
    well your almost there, done that is. Just give it some more elbow grease or try another approach to finish her up.
     
  7. mwvnos

    mwvnos Senior Member

    Messages:
    811
    Likes Received:
    0
    Joined:
    Oct 27, 2002
    Location:
    SC
    well its mostly done....gotta go buy clutch fluid and gas to fill it up....then go pick up my radiator....hope to get her running tonite or at least tomorrow....
     
Verification:
Draft saved Draft deleted

Share This Page