1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

dx to zc swap part 2

Discussion in 'Civic and CRX - EF' started by goose2, Feb 23, 2008.

  1. goose2

    goose2 New Member

    Messages:
    44
    Likes Received:
    0
    Joined:
    Jul 10, 2007
    well i have the motor in its a sohc zc motor and i have wireed exactly like shown on the diagram and the motor will not start.and the ecu is flashing 8 times witch in the chilton says its "tdc position".i was told to put a new distributor on so i did and it's still blinking the same code.we did put a new timing belt on before we swaped out could it be out a few teeth?it really wants to start but just wont quite get there.HELP!!!
     
  2. roninallout79

    roninallout79 Plan B

    Messages:
    151
    Likes Received:
    0
    Joined:
    Oct 19, 2007
    Location:
    GER friggin MANY
    Its more than likely that your out of time. Pull the number one plug and bring it up to TDC and then check your timing marks. That should get you started. From there you might want to check your crank angle sensor inside your distributor.
     
  3. D15Beater

    D15Beater HNFTuning

    Messages:
    551
    Likes Received:
    8
    Joined:
    Jun 8, 2007
    Location:
    Concord N.C.

    You better hope not...if so youll be pulling the head off...interference engines man. Set the cam, set the bottom, but dont crash the valve into the pistons. Do a compression test after you check the cam timing.
     
  4. goose2

    goose2 New Member

    Messages:
    44
    Likes Received:
    0
    Joined:
    Jul 10, 2007
    ok it is in time.cheaked compresion and i have atleast 90psi per cylinder.ran every wire down everything is correct.i changed out the distributor and still the ecu is 8 blinks tdc.sprayed some starting fluid in the intake and it started for just a few seconds and it just dies.i guess maybe the new distributor is also bad?could i not be getting enuff fuel for the 4 injectors?
     
  5. dagajdm

    dagajdm New Member

    Messages:
    14
    Likes Received:
    0
    Joined:
    Feb 11, 2008
    when i swapped my first motor i had that problem. and i thought it was all timing, but it happened to by the dizzy. check for spark
     
  6. goose2

    goose2 New Member

    Messages:
    44
    Likes Received:
    0
    Joined:
    Jul 10, 2007
    i have swaped 3 different distributors out.put a new fuel pressure regulator on.and still nothing.it will just sit there and turn over and over.it has spark.
     
  7. goose2

    goose2 New Member

    Messages:
    44
    Likes Received:
    0
    Joined:
    Jul 10, 2007
  8. maykelcj

    maykelcj New Member

    Messages:
    60
    Likes Received:
    3
    Joined:
    Sep 20, 2007
    did you tried to change the injectors? I'm asking because when I did my swap the car would turn over and over without run. finally it started to run only on one cylinder. I checked everything and it had spark and the distributor was on cylinder one at TDC, so I put the old injectors from the HF motor and fired right up.
    turns out the injectors where clogged from the fuel they had when they storage it back in the day. Remember this engines where made ~88-89, so they probably run for 4-5 years until they storage them.
     
  9. efmadness

    efmadness New Member

    Messages:
    3
    Likes Received:
    0
    Joined:
    Mar 4, 2008
    hey guys new to the honda thing but i have a 1990 civic with a zc swap trying to find out what tranny i have zc or si any help
     
  10. maykelcj

    maykelcj New Member

    Messages:
    60
    Likes Received:
    3
    Joined:
    Sep 20, 2007
  11. LudeBoy

    LudeBoy Slave to the EF

    Messages:
    137
    Likes Received:
    1
    Joined:
    Feb 3, 2004
    Location:
    STL
    90psi is below the min pumping pressure of that motor, I believe its 128psi.
     
  12. D15Beater

    D15Beater HNFTuning

    Messages:
    551
    Likes Received:
    8
    Joined:
    Jun 8, 2007
    Location:
    Concord N.C.
    Cam timings off or you got bent valves maybe
     
  13. goose2

    goose2 New Member

    Messages:
    44
    Likes Received:
    0
    Joined:
    Jul 10, 2007
    is there any way to tell you have bent valves without pulling the head?
     
  14. D15Beater

    D15Beater HNFTuning

    Messages:
    551
    Likes Received:
    8
    Joined:
    Jun 8, 2007
    Location:
    Concord N.C.

    Check your valve clearances....
     
  15. goose2

    goose2 New Member

    Messages:
    44
    Likes Received:
    0
    Joined:
    Jul 10, 2007
    well i took it to my mechanic and he says the injectors are not fireing correctly.but my wireing is correct.i guess maybe that the third distributor is also bad.i bought the 1.6 si dizzy should be the same right?or the injector risistor box may be bad even though i have two and have swaped them out.or the ecu itself i am useing the original ecu on my dx.my mechanic seems to think its the dizzy even though its the third one because he says that it controles the injection timing.
     
  16. goose2

    goose2 New Member

    Messages:
    44
    Likes Received:
    0
    Joined:
    Jul 10, 2007
    the mechanic said that the injectors are not getting power
     
  17. roninallout79

    roninallout79 Plan B

    Messages:
    151
    Likes Received:
    0
    Joined:
    Oct 19, 2007
    Location:
    GER friggin MANY
    did you swap the whole harness or did you convert your DX harness into MPFI? If so My suggestion would be to go find a donor car and use the body harness, dizzy, and ECU. I tried that harness conversion and all I got was that #8 code as well. I just got tired of screwing with it and swapped the whole damn harness less hassel in the end and it worked great. Good luck

    TRU
     
  18. monotech909

    monotech909 Got V-tec?

    Messages:
    110
    Likes Received:
    0
    Joined:
    Mar 18, 2008
    Location:
    Inland Empire
    yeah doing a leak down test
     
Verification:
Draft saved Draft deleted

Share This Page