1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

EAC wiring (88 civ auto)

Discussion in 'ECU's, Electronics, and Tuning' started by 78civic, Jul 31, 2012.

  1. 78civic

    78civic Junior Member

    Messages:
    725
    Likes Received:
    10
    Joined:
    Oct 28, 2004
    Location:
    NW MS, Y'all
    OK, kindof a ongoing 'challenge' with this 88 civ (4dr auto).
    Got the CAS and injection codes fixed, but now a new one arises that I DIDn'T have before..!
    14-EAC valve.
    already installed another engine harness searching for the previous solutions and this is throwing me.
    I've gone through 3 extra valves, (yes.. I cleaned them ALL) swapped out 3 ECU's (even tried the one from my 90 4dr) and then find out that the wiring for the eac goes through the firewall on the drivers side..??
    WHAT IN THE WORLD DOES IT GO THAT WAY FOR?
    I would think that the signal would go to the ecu first then the light.

    SO, to the ones that have had to 're-wire' that part of the harness, what does it go to?
    I see that it changes from bla/yel at the round plug (by the shock tower) to a grn/yel into the firewall.. (the blu/yel stays the same)
    I've looked all through my books and that's the only one that I can't find right now.

    Thanks for the help.

    E
     
  2. 78civic

    78civic Junior Member

    Messages:
    725
    Likes Received:
    10
    Joined:
    Oct 28, 2004
    Location:
    NW MS, Y'all
    ok, ok... I had to re-pin that particular wire and all seems good for NO codes.

    BUT, I've never driven this car at night. (I've only worked on it during the day) So I haven't needed to check if the dash lights worked.

    Well, NO blown fueses and still no instrument lights..
    Next is to check the dimmer rehi-stat to see if that's the cause.

    Thanks E
     
Verification:
Draft saved Draft deleted

Share This Page