1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ECT! help

Discussion in 'HYBRID -> EG-EK / DC' started by boosted_ek, Sep 17, 2006.

  1. boosted_ek

    boosted_ek Junior Member

    Messages:
    45
    Likes Received:
    0
    Joined:
    Aug 4, 2006
    So I'm throwing a code 6(water temp sensor) on my b20b (p06 ecu with p75 map). And I notice that there's an extra clip lying around. Which goes to #13[​IMG][/IMG]

    But my b20 motor has no sensor there.. the motors are both obd2 so I figured it would be fine, but I guess not. I'm really stumped here, I have no clue what to do. I was checking online diagrams of USDM cr-v's and they have that sensor there. Any help would be appreciated, this is all thats left on my swap and it's really got me stumped.
     
    Last edited: Sep 17, 2006
  2. reikoshea

    reikoshea HS Troll...And Mod Moderator VIP

    Messages:
    12,633
    Likes Received:
    193
    Joined:
    Apr 27, 2005
    Location:
    San Antonio, TX
    thats weird, cause 11 should be the ect.

    check here...its number 10 on this diagram
    Honda Automotive Parts
     
    Last edited: Sep 17, 2006
  3. boosted_ek

    boosted_ek Junior Member

    Messages:
    45
    Likes Received:
    0
    Joined:
    Aug 4, 2006
    Yeah that's what I'm thinking now that I thought about it.

    But the problem is I'm still missing #13 and it's throwing a code. I'm pretty sure #11 is the ECT now, my mistake.
     
  4. reikoshea

    reikoshea HS Troll...And Mod Moderator VIP

    Messages:
    12,633
    Likes Received:
    193
    Joined:
    Apr 27, 2005
    Location:
    San Antonio, TX
    im not positive on this either, but i think 13 is just a fan switch, it shouldnt throw a code if youre missing it.
     
  5. boosted_ek

    boosted_ek Junior Member

    Messages:
    45
    Likes Received:
    0
    Joined:
    Aug 4, 2006
    well since #13 is missing it's throwing code 6 (ECT).. but I THINK i might of mixed up the clips, i'm going to update if i did
     
  6. boosted_ek

    boosted_ek Junior Member

    Messages:
    45
    Likes Received:
    0
    Joined:
    Aug 4, 2006
    hahahah oh man im an idiot. I plugged one of the vtec clips into it. I'm never doing a swap stoned again
     
Verification:
Draft saved Draft deleted

Share This Page