1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ECU codes

Discussion in 'Prelude' started by chronichonda, Jun 2, 2008.

  1. chronichonda

    chronichonda New Member

    Likes Received:
    Mar 16, 2007
    Okay so this is what the delio is... i have a 91 lude b20A dohc. start the enigne and take off unless i get on it... or if i start the car and let it warm up. the check engine light lights up. i check the ecu box today to see if it was throwing any codes the check engine wasn't on and the ecu wasn't throwing any codes what so ever. tonight when i was coming home i pulled onto hw20 and just opened it up a little bit and the engine light came on. told my girlfriend to count the little red dot.. she looked at me like i was on crack but anyways it was reading off 1,1,1,1(Solid),2,3(flashing)... which would be both O2 senors and the map senors... right? and can someone help me out to My understanding, the the ecu was throwing code weather the engine lights on or not... but i guess im wrong or something anyone wanna help plzz thanks stay high -russ-
  2. BrutalB83

    BrutalB83 Brutal Moderator Moderator VIP

    Likes Received:
    Jun 24, 2006
    Rochester Hills, MI
    Uh, well...you probably should look into replacing your O2 sensors and MAP sensor, don't you think?

    The CEL doesn't always stay on constantly. It can be reset and will stay off for a while, or sometimes not even come back at all...
Draft saved Draft deleted

Share This Page