1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ECU has no power.

Discussion in 'HYBRID -> EG-EK / DC' started by namoper, Jun 2, 2009.

  1. namoper

    namoper New Member

    Messages:
    32
    Likes Received:
    0
    Joined:
    Jul 29, 2008
    I have put a 93 gsr engine in a 99 civic ex, I use the ex loom on the GSR motor. I have converted it so all the plugs are in the right location and repined what was needed for it to work.

    So I go to start it and nothing. I am not getting 12volts at the ecu. The main relay is not clicking over for some reason. I dont have a spare yet so just wondered does that control the power to the ecu.

    Any help will be great thanks.
     
  2. intenseneal

    intenseneal New Member

    Messages:
    257
    Likes Received:
    1
    Joined:
    Apr 10, 2009
    Did you convert the harness to obd1?
     
  3. HarosGsRek

    HarosGsRek New Member

    Messages:
    9
    Likes Received:
    0
    Joined:
    Jun 22, 2009
    is that gsr motor obd1? i need help with this same swap real bad right now. i need help with the wiring harness... its a gsr obd1 motor using my ex wiring harness. and a obd2 to obd1 jumperharness to a p28. can you guys help. pleeeeeease!!
     
  4. 97h22dxcoupe

    97h22dxcoupe senior member

    Messages:
    332
    Likes Received:
    4
    Joined:
    Mar 29, 2009
    Location:
    Coffeyville, ks.
    no, check your grounds on the motor may have a loose ground and the clicking is the ignition relay , so if all your grounds are right check your relay or fuse.. hope that helped..
     
  5. EKJOE

    EKJOE New Member

    Messages:
    57
    Likes Received:
    2
    Joined:
    Aug 16, 2008
    Do you hear your fuel pump prime? If not...This really sounds like the mass ground that is by the ECU is not connected.
     
Verification:
Draft saved Draft deleted

Share This Page