1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

eg hatch with b18a1

Discussion in 'HYBRID -> EG-EK / DC' started by 93EGBubble, Aug 22, 2009.

  1. 93EGBubble

    93EGBubble New Member

    Messages:
    8
    Likes Received:
    0
    Joined:
    Aug 22, 2009
    i just bought a 93 hatch with a ls motor with a gsr head. car runs but idles between 1000-1500rpm idle fluctuates the car doesnt have an intake on it and the vacuum line coming of the head isnt hooked up, and there is 3 or 4 connectors not plugged in and i cant seem to find where they go or where they would go but for starters any idea why the idle fluctuates. the cel is on by the way.
     
  2. nicefighter80

    nicefighter80 New Member

    Messages:
    17
    Likes Received:
    0
    Joined:
    Jul 19, 2009
    first check the code that will help alot, check your map sensor and vacuum cause mine does that and i got the map unplugged
     
  3. CAFROG

    CAFROG Honda Minion VIP

    Messages:
    4,417
    Likes Received:
    154
    Joined:
    Apr 5, 2009
    Location:
    NOR-CAL
    You need to get a Helm manual for the motor/head and look into parts that aren't hooked up
     
  4. 93EGBubble

    93EGBubble New Member

    Messages:
    8
    Likes Received:
    0
    Joined:
    Aug 22, 2009
    well the rod came through the block at 3k rpms in my driveway on sunday ill have a new b18a1 block on saturday. im going to start fresh with forged rods and pistons. then after my motors done im going to buy a megasquirt ecu and then buy my turbo parts. ill get the manual and look at everything once i drop the new motor in. thanks. but just curious whats an estimate on hp the stock ls sleeves can handle?
     
Verification:
Draft saved Draft deleted

Share This Page