1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

eg to ek problem!

Discussion in 'HYBRID -> EG-EK / DC' started by 1 bad eg, Jul 20, 2009.

  1. 1 bad eg

    1 bad eg New Member

    Messages:
    3
    Likes Received:
    0
    Joined:
    Jul 20, 2009
    i have a 92 eg hatch and i put a 97 ek motor in my car and its running like shit.
    i have bad fire and bad fuel to air. what do i need?
    someone told me to put a 95 eg intake manifold and i should be str8



    please let me know
     
  2. 1 bad eg

    1 bad eg New Member

    Messages:
    3
    Likes Received:
    0
    Joined:
    Jul 20, 2009
    its a single cam by the way
     
  3. 97h22dxcoupe

    97h22dxcoupe senior member

    Messages:
    332
    Likes Received:
    4
    Joined:
    Mar 29, 2009
    Location:
    Coffeyville, ks.
    need more details to help you like what kind of harness are you using and ecu and im asuming your using the d16 y-8 vtec ??
     
  4. 1 bad eg

    1 bad eg New Member

    Messages:
    3
    Likes Received:
    0
    Joined:
    Jul 20, 2009
    i had a d15b8 an 8 valve engine in there. and i have a stock eg harness
    idk what engine code i have now but its a 97 single cam vtec
     
  5. 97h22dxcoupe

    97h22dxcoupe senior member

    Messages:
    332
    Likes Received:
    4
    Joined:
    Mar 29, 2009
    Location:
    Coffeyville, ks.
    you need to run the y-8 harness with ecu..
     
Verification:
Draft saved Draft deleted

Share This Page