1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

electrical probs in 93 accord coupe

Discussion in 'ECU's, Electronics, and Tuning' started by K2e2vin, May 31, 2004.

  1. K2e2vin

    K2e2vin Senior Member

    Messages:
    8,446
    Likes Received:
    92
    Joined:
    Jan 2, 2003
    Location:
    Raleigh, NC
    hey guys, my friend is having problems with his accord; the tach, speedo, odometer is not working nor are the power windows. the fuel gauge works. i checked all the fuses, they are fine and i also checked the wiring. does anyone else have this problem and know how to fix it? thx
     
  2. tab

    tab Super Moderator

    Messages:
    3,839
    Likes Received:
    46
    Joined:
    Jan 10, 2003
    Location:
    Aberdeen, Washington State
    The power window stuff should be seperate from your dash. I am sure you know that there is a second fusebox, but I'll throw it out there just in case. Also, have you done any electrical work lately?

    I've never seen your particular situation before, but I can add a couple things.

    try pulling the ECU fuse. It seems totally unrelated, but somehow the ECU ties together with the power windows and locks. It's weird. You can pull the ECU out, or pull the fuse, and that stuff will work fine. However, I once pulled my ECU fuse with the key in the ON position on accident. After that, my door locks didn't work right. I reset the ECU, and they were fine.

    If you did any electrical work near some of those items, I'd double check it.

    I'd check both fuseboxes for blow fuses/relays. I'd check your wiring harness under your dash for a possible burned spot. Your driver's door controls all of the windows, and would have wiring heading in all directions through harnesses.

    So in short, it could be anything. A multitester and your Helms are your friend. :)
     
  3. K2e2vin

    K2e2vin Senior Member

    Messages:
    8,446
    Likes Received:
    92
    Joined:
    Jan 2, 2003
    Location:
    Raleigh, NC

    ok i will try that. ive checked all the fuses(i knew there was a second fusebox, but it took me awhile cuz im used to the interior fusebox location in the toyotas lol.) the only electrical work that had been done was taking out an autometer tach. thx tab.
     
Verification:
Draft saved Draft deleted

Share This Page