1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Electronical problem with honda accord 95

Discussion in 'General Tech and Maintenance' started by jay_nightrider, Nov 23, 2006.

  1. jay_nightrider

    jay_nightrider Quebec Member

    Messages:
    21
    Likes Received:
    0
    Joined:
    Nov 19, 2006
    Location:
    Quebec, ,Canada
    Hi, first, i'm from canada, Quebec, so don't be surprised if my english is not so good but I try hard... I have a big problem sincec I've bought my car, it's an Honda Accord 95'lx with a F22B1 swap engine from a honda accord EX-R JDM with a H23 head... The problem is that all the cluster doesn't work (speedometer, Tach, Temp. and gaz level) and at the same time, the clock in the car didn't work, the "intermitant" whipper position didn't work too, the cruise, the rear defrost and the backward light (when I put it on reverse) all these problem come at the same time so i'm sure that it's not the cluster that have a problem.... the only thing in the cluster that light up when I put my key at the on position is the battery led, can someone help me please?
     
  2. jay_nightrider

    jay_nightrider Quebec Member

    Messages:
    21
    Likes Received:
    0
    Joined:
    Nov 19, 2006
    Location:
    Quebec, ,Canada
    ttt
     
  3. jay_nightrider

    jay_nightrider Quebec Member

    Messages:
    21
    Likes Received:
    0
    Joined:
    Nov 19, 2006
    Location:
    Quebec, ,Canada
    doe's anyone can help me?
     
Verification:
Draft saved Draft deleted

Share This Page