1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Engine Trouble

Discussion in 'General Tech and Maintenance' started by haccord141, Apr 8, 2003.

  1. haccord141

    haccord141 Senior Member

    Messages:
    371
    Likes Received:
    0
    Joined:
    Mar 19, 2003
    Location:
    So Cali
    hay guys, yesterday when i was driving to and from work my i heard a popping sound it was kinda loud. it happens when i push down on the gas pedal, but i don't floor it, it sounds like a cylinder is not fireing properly, but i have new spark plugs, they are bosch+4, and older apc spark plug wires, i think it is the spark plug wires that are not carring the current the the plugs but i am not sure help me on this one guys.
     
  2. liquid00meth

    liquid00meth Senior Member

    Messages:
    3,201
    Likes Received:
    0
    Joined:
    Nov 26, 2002
    Location:
    Laconia, NH
    did you gap your plugs properly? I'm not even sure it's the plugs. no clue without hearing the sound.
     
  3. dohcvtec_accord

    dohcvtec_accord WRX Sellout

    Messages:
    8,433
    Likes Received:
    1
    Joined:
    Sep 29, 2002
    Location:
    The left lane

    Those are your two problems right there.

    APC is shite. Bosch products are notorious for not working well in Hondas.

    Although it could be any number of other problems.
     
  4. dohcvtec_accord

    dohcvtec_accord WRX Sellout

    Messages:
    8,433
    Likes Received:
    1
    Joined:
    Sep 29, 2002
    Location:
    The left lane

    You don't gap Bosch +4's.
     
  5. liquid00meth

    liquid00meth Senior Member

    Messages:
    3,201
    Likes Received:
    0
    Joined:
    Nov 26, 2002
    Location:
    Laconia, NH

    haha alright. I don't exactly know my shit about spark plugs. I was just reminding in case.
     
  6. dohcvtec_accord

    dohcvtec_accord WRX Sellout

    Messages:
    8,433
    Likes Received:
    1
    Joined:
    Sep 29, 2002
    Location:
    The left lane

    No worries. Have you seen the design of the tops of those plugs? If not, you should go to your local parts store, or look online. Wouldn't be too easy to gap 'em. They're called +4 for a reason. :D
     
  7. liquid00meth

    liquid00meth Senior Member

    Messages:
    3,201
    Likes Received:
    0
    Joined:
    Nov 26, 2002
    Location:
    Laconia, NH
    makes sense now. lol
     
  8. GSRCRXsi

    GSRCRXsi Super Moderator Moderator VIP

    Messages:
    9,623
    Likes Received:
    345
    Joined:
    Nov 13, 2002
    Location:
    MD

    i have bosch paltinum +4's in my engine with MSD superconductor wires. no problems what so ever <_<
     
  9.  
  10. dohcvtec_accord

    dohcvtec_accord WRX Sellout

    Messages:
    8,433
    Likes Received:
    1
    Joined:
    Sep 29, 2002
    Location:
    The left lane

    :lol:
     
  11. liquid00meth

    liquid00meth Senior Member

    Messages:
    3,201
    Likes Received:
    0
    Joined:
    Nov 26, 2002
    Location:
    Laconia, NH
    alright guys, I think we've all had our laugh about me not knowing about spark plugs. simma down now. heh
     
  12. dohcvtec_accord

    dohcvtec_accord WRX Sellout

    Messages:
    8,433
    Likes Received:
    1
    Joined:
    Sep 29, 2002
    Location:
    The left lane
  13. GSRCRXsi

    GSRCRXsi Super Moderator Moderator VIP

    Messages:
    9,623
    Likes Received:
    345
    Joined:
    Nov 13, 2002
    Location:
    MD
     
  14. liquid00meth

    liquid00meth Senior Member

    Messages:
    3,201
    Likes Received:
    0
    Joined:
    Nov 26, 2002
    Location:
    Laconia, NH
    he messed up the quote, he meant to say good luck with me gaping bosch +4s
     
  15. haccord141

    haccord141 Senior Member

    Messages:
    371
    Likes Received:
    0
    Joined:
    Mar 19, 2003
    Location:
    So Cali
    hey guys could it possibly be that my fuel pump is out, seeing that when i push on the gas peddal it some times backfires and a popping sound happens, so i let off the gas and then press it again and it won't do it, but it is totaly random, and i was at a stop light the other day and it stalled, so i am thinking that it is either the fuel pump that went out, or my fuel rail might be clogged, if anyone has had this problem let me know what u did to fix it thanx.

    peace
     
  16. saturn_boy96

    saturn_boy96 88 C1V1C 53D4N DR1V3R

    Messages:
    1,507
    Likes Received:
    1
    Joined:
    Dec 13, 2002
    Location:
    Sheridan, WY
    my brother was having the same problem, when he looked at his fuel filter it was leaking like a siv.
     
Verification:
Draft saved Draft deleted

Share This Page