1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

erratic idle

Discussion in 'HYBRID -> EG-EK / DC' started by snowboarderguy44, Aug 25, 2003.

  1. snowboarderguy44

    snowboarderguy44 Member

    Messages:
    88
    Likes Received:
    0
    Joined:
    Nov 25, 2002
    Location:
    So-CaL Riverside
    this is on a d16z6, driving around town, my ilde was set at 1000 (due to mods and ECU tuning). yet wen i come to a stop, my ilde sometimes drops to like 100 or goes up to like 1500, and it comes and goes. wuts worse, wen i come to lights sometimes the motor straight up shuts off, im like WTF. unsure if its any of the hoses in the intake mani cuz i checked them all and they are find. help me out tunerz.
     
  2. shb

    shb Junior Member

    Messages:
    3
    Likes Received:
    0
    Joined:
    Aug 19, 2003
    check all the vac lines and make sure they are not leaking. also make sure that the tb gasket or intake mani gasket isnt leaking(will sound like a vac leak). if all of those check out the it could be the fast idol valve. it's on the bottom of the tb. on the firewall side there are 2 8mm blots holding the cover on. remove them and you will see a plastic ring with 2 slits in it with a brass nipple in the middle. tighen up the plastic ring with a screwdriver(be careful not to strip it) if none of this works post back. i have also seen the iac valve cause idle problems. also is your car throwing any cel's. good luck on fixing your problem.
     
Verification:
Draft saved Draft deleted

Share This Page