1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Error code 1 & 23

Discussion in 'HYBRID -> ED-EF / DA' started by darien234, Dec 2, 2004.

  1. darien234

    darien234 Senior Member

    Messages:
    148
    Likes Received:
    0
    Joined:
    Aug 25, 2004
    I know error code 1 is the 02 sensor and 23 I think is the knock sensor the code 23 I understand because I don't have a knock sensor wired. I replaced the 02 sensor after I check the circut but when you crank the car no check engine light after I get down the road and drive for about 5 to 10 min. and bam it pops right back on. What is the deal.
     
  2. jdmracer

    jdmracer Member

    Messages:
    33
    Likes Received:
    0
    Joined:
    Jul 28, 2004
    check ur fuel and air mixture u could be running a lean or rich condition. this will cause a different voltage output at the o2 sensor causing the check engine light. thats the main purpose of the o2 sensor.
     
  3. brian11to1

    brian11to1 Senior Member

    Messages:
    9,203
    Likes Received:
    21
    Joined:
    Jan 9, 2003
    Code 1 = O2 Sensor
    Code 23 = Knock Sensor

    Just make sure they are plugged in and working correctly. Or just replace em'.
     
  4. crxb20ed

    crxb20ed Junior Member

    Messages:
    7
    Likes Received:
    0
    Joined:
    Dec 3, 2004

    use a ohm meter and check the resistance of you o2 wire/wires.. what setup you have,.. make sure its around 0.2 ohms...the knock sensor.. just add a knock and the wire... or run the wire and ground it.. that will remove your CEL.. whats setup you got???
     
  5. ne3ek

    ne3ek Senior Member

    Messages:
    110
    Likes Received:
    0
    Joined:
    Nov 1, 2004



    where are you getting the codes? my dx is throwing 12 and i wanna know what it is, i also want the code lit just for myself. thanks
     
  6. darien234

    darien234 Senior Member

    Messages:
    148
    Likes Received:
    0
    Joined:
    Aug 25, 2004

    Its a d16 z6 in my 89 crx I was running the pm6 and it was doing the same thing. I decided I wanted vtec so I put in my PR3 from the ls vtec I'm building ran the wires everything is fine and that check engine light came right back on. I replace the O2 already. I know the air fuel ratio is off alittle or alot.
     
  7. StarBellieAngel

    StarBellieAngel Senior Member

    Messages:
    1,679
    Likes Received:
    0
    Joined:
    Jan 20, 2003
    Location:
    San Jose, CA
    well, i'll say it's off a lot then... are you getting any smoke??
     
Verification:
Draft saved Draft deleted

Share This Page