1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Exhaust rattle maybe?

Discussion in 'Auto Multi-Media' started by TheManRSW, Apr 24, 2007.

  1. TheManRSW

    TheManRSW TheManRSW

    Messages:
    387
    Likes Received:
    1
    Joined:
    Oct 18, 2006
    Location:
    Mooresville, NC
    Alright here it goes. I don't ask for a lot of help normally, but I am out of options. I have an exhaust rattle (I assume) between 2,900 and 3200 rpms. I had 2.25 inch exhaust run from 4-1 header back...no cat or resonator. I have had two mufflers put on because two different muffler shops said it was a loose baffle. The exhaust pipe is single walled and all welds are good. I have removed every heat shield and there is nothing within two inches of the pipe. The rattle only occurs under load...will not do it by revving to 3 grand, it does it in every gear at 3 grand, and only for 300-350 rpms no matter the speed. There is nothing loose in the car or trunk, nothing loose on the engine or firewall, and nothing loose under the vehicle. It's been doing it for around a month now and I have to make a trip to Fla in five days (9 hours) at a constant 3-4 grand on the interstate. I want to figure it out, but I am fresh out of ideas and do not have access to a chassis-ear or any other listening device that can be used while driving. Sorry this was sooo long, but I am lost. Any Ideas?
     
  2. TheManRSW

    TheManRSW TheManRSW

    Messages:
    387
    Likes Received:
    1
    Joined:
    Oct 18, 2006
    Location:
    Mooresville, NC
    I also have no idea what section I posted this thread in and don't know how to choose...so if it needs to be moved let me know how, in a non-asshole way, and I will gladly do it.
     
  3. AHHVTEC

    AHHVTEC Well-Known Member VIP

    Messages:
    13,122
    Likes Received:
    245
    Joined:
    Oct 13, 2006
    Location:
    Alabama
    first what car is it ? and its either a heat shield or the pipe its self is tapping against something mabe where it goes over the rear arm or something
     
  4. TheManRSW

    TheManRSW TheManRSW

    Messages:
    387
    Likes Received:
    1
    Joined:
    Oct 18, 2006
    Location:
    Mooresville, NC
    Sorry...seems like with all the rambling I would have remembered that. It's a 95 Honda Del sol with a b16 SiRII swap. I thought about the rear arm too, but it has plenty of clearance from front to back...at least an inch and a half in all places. No heatshields on the car and all welds are tight and non leaking. It's mandrel bent tube and it's single walled
     
  5. AHHVTEC

    AHHVTEC Well-Known Member VIP

    Messages:
    13,122
    Likes Received:
    245
    Joined:
    Oct 13, 2006
    Location:
    Alabama
    mabe the heat shield in the exhaust tunnel on the bottom of the car. but grab you muffler and see how much play there is when you move it from side to side
     
  6. TheManRSW

    TheManRSW TheManRSW

    Messages:
    387
    Likes Received:
    1
    Joined:
    Oct 18, 2006
    Location:
    Mooresville, NC
    every heat shield is off...top and bottom pieces. That was the first thing I thought too, so I removed them all...unbolted, cut, and twisted them all off. I have minimal play at the muffler and even when pushing and pulling very hard I can't make it contact anything or make it make a sound at all. A couple people told me to look at the engine...it may cause this. I don't think so, but I have been wrong before. It sounds like a very tight rattle at the rear of the vehicle while driving. I really have looked it over with a fine-tooth comb and can't find a damn thing. It's driving me insane.
     
  7. TheManRSW

    TheManRSW TheManRSW

    Messages:
    387
    Likes Received:
    1
    Joined:
    Oct 18, 2006
    Location:
    Mooresville, NC
    No more ideas? Has anyone else had this problem?
     
  8. AHHVTEC

    AHHVTEC Well-Known Member VIP

    Messages:
    13,122
    Likes Received:
    245
    Joined:
    Oct 13, 2006
    Location:
    Alabama
    im fresh out mabe the spare tire?..bump
     
  9. eg6sir

    eg6sir Supa Mod Moderator VIP

    Messages:
    21,703
    Likes Received:
    321
    Joined:
    Aug 17, 2005
    Location:
    661 BK CA
    wrong forum.. should go in General Tech and Maintenance .. you can find it on the Hondaswap homepage.. is that non-assholeish enough
     
  10. TheManRSW

    TheManRSW TheManRSW

    Messages:
    387
    Likes Received:
    1
    Joined:
    Oct 18, 2006
    Location:
    Mooresville, NC
    lol...no I took the spare out, along with the jack and lug wrench. It seems like I have tried everything...that's why I am so perplexed.
     
  11. TheManRSW

    TheManRSW TheManRSW

    Messages:
    387
    Likes Received:
    1
    Joined:
    Oct 18, 2006
    Location:
    Mooresville, NC
    yes. That was relatively non assholish. lol. I just didn't want comments about me being a noob and not knowing how to post threads. I don't, though. How do you choose the forum when making the thread? And how can I move it since it's in the wrong place? Like I said before if someone would let me know I will gladly do it.
     
  12. eg6sir

    eg6sir Supa Mod Moderator VIP

    Messages:
    21,703
    Likes Received:
    321
    Joined:
    Aug 17, 2005
    Location:
    661 BK CA
    a mod or admin will need to move it for you..
    and to choose a forum all you need to do is visit www.hondaswap.com and scroll down.. you'll see the appropriate forum if you scroll down and read
     
  13. TheManRSW

    TheManRSW TheManRSW

    Messages:
    387
    Likes Received:
    1
    Joined:
    Oct 18, 2006
    Location:
    Mooresville, NC
    K thanks and sorry. I'll know next time.
     
Verification:
Draft saved Draft deleted

Share This Page