1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

extra sensor

Discussion in 'HYBRID -> ED-EF / DA' started by racintweek, Jun 9, 2004.

  1. racintweek

    racintweek Senior Member

    Messages:
    743
    Likes Received:
    0
    Joined:
    Mar 13, 2004
    Location:
    Arlington VA
    i swapped the harness fom my dx motor over to my ls to start the wiring shit
    i noticed there is some kind of coolant temp sensor on the coolant flage of the ls
    there is not one on the dx's flange
    so there is no connector on the dx's harness for the sensor


    any one got a clue?
     
  2. Bl6CRX

    Bl6CRX Senior Member

    Messages:
    1,553
    Likes Received:
    0
    Joined:
    Jul 14, 2003
    Location:
    UCLA
    a guess here: fan control sensor? maybe splice the the extra wires into the one sensor....just a thought...
     
  3. smooth_criminal

    smooth_criminal Senior Member

    Messages:
    563
    Likes Received:
    0
    Joined:
    Dec 18, 2002
    what year DX and what year LS motor? Also what coolant flange, Theres like 5 of them..
     
  4. racintweek

    racintweek Senior Member

    Messages:
    743
    Likes Received:
    0
    Joined:
    Mar 13, 2004
    Location:
    Arlington VA
    91 dx and 92 ls
    the flange on the intake side of the head next to the dizzy

    i was thinking if that sensor is for obd1 would my obd0 ls ecm look for that sensor? if not i can just leave it alone correct?
     
  5. racintweek

    racintweek Senior Member

    Messages:
    743
    Likes Received:
    0
    Joined:
    Mar 13, 2004
    Location:
    Arlington VA
  6. 88bluehf

    88bluehf Senior Member

    Messages:
    421
    Likes Received:
    0
    Joined:
    Apr 25, 2004
    Location:
    Denton,TX
    fan switch bro your dx had it on the back of the block where as obd1 have it on the coolant flange just extend the wires and solder on the obd1 connector to the dx wires and plug it in
    info:
    The yel/grn and black wire which go into the same rubber boot, go into the coolant temperature switch (p. 23-75 of the Helm manual), this switch controls whether the a/c and radiator fan can come on. This is not strictly part of the obd1 wiring, but you definitely have to have it. The 95 teg motor has this switch relocated to the neck of the coolant outlet, it also uses a different style connector (2 pin).

    The yel/red goes to the oil pressure sending unit. Only one wire is needed because the body of the oil pressure sender serves as the ground. This is in practically the same location on the 95 teg motor

    there you go 2 wires for fan switch one wire for oil pressure

    ...wam bam thank you mam that bitch is done
     
  7. MaaseyRacer

    MaaseyRacer Senior Member

    Messages:
    2,980
    Likes Received:
    0
    Joined:
    Sep 29, 2002
    Location:
    San Francisco, Ca.
    When doing a DPFI to MPFI there should be a left over plug.
     
  8. 88bluehf

    88bluehf Senior Member

    Messages:
    421
    Likes Received:
    0
    Joined:
    Apr 25, 2004
    Location:
    Denton,TX

    yes for the tandem control valve (orange wire)which mpfi dont have
     
  9. racintweek

    racintweek Senior Member

    Messages:
    743
    Likes Received:
    0
    Joined:
    Mar 13, 2004
    Location:
    Arlington VA
    what are the 2 sensors on the back of the block?
    i mean if that sensor was on the back of the dx and now is on the coolant flange
    why are ther still to sensors on the back of the ls block?
     
  10. racintweek

    racintweek Senior Member

    Messages:
    743
    Likes Received:
    0
    Joined:
    Mar 13, 2004
    Location:
    Arlington VA
    to hell with the wiring, i'm taking the turd to inline pro
    all those colors make my damn head spin
     
Verification:
Draft saved Draft deleted

Share This Page