1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

F*cking piece of $hit car

Discussion in 'ECU's, Electronics, and Tuning' started by INJEN78, Jul 1, 2008.

  1. INJEN78

    INJEN78 HS LEGEND

    Messages:
    9,187
    Likes Received:
    121
    Joined:
    Oct 1, 2007
    Location:
    OHIO
    ok so i thought the dizzy was bad on my b18a1..i am running a pr4 ecu..just got a new dizzy(i know this works because we just pulled it from my friends running car)
    so im getting code 8..
    the damn car will not start..thats 2 dizzy's and im getting pissed..wtf could be the problem..i have checked all grounds and they are fine,
     
  2. t3t4delsol

    t3t4delsol New Member

    Messages:
    652
    Likes Received:
    12
    Joined:
    Mar 18, 2008
    Location:
    York, Pa
    so your not getting spark?
     
  3. efhondakid

    efhondakid My name is Byron. VIP

    Messages:
    7,034
    Likes Received:
    202
    Joined:
    Mar 2, 2007
    Location:
    Akron-Canton, Ohio
    Did your car start life with a dual-point motor? Code 8 is TDC sensor I think, and that is in the dizzy (only for the MPFI, DPFI doesnt have it) when you do the conversion you have to wire up that sensor, and if you say that it works on your friends car Im willing to bet you got some wires going to the wrong place or the like. Re-check your wiring.
     
  4. BrutalB83

    BrutalB83 Brutal Moderator Moderator VIP

    Messages:
    11,620
    Likes Received:
    302
    Joined:
    Jun 24, 2006
    Location:
    Rochester Hills, MI
    When I saw the thread title I thought of that old Adam Sandler song, lol...
     
  5. INJEN78

    INJEN78 HS LEGEND

    Messages:
    9,187
    Likes Received:
    121
    Joined:
    Oct 1, 2007
    Location:
    OHIO
    car is an si..it was already mpfi...but i swapped the pr4 with the old pm6 and it started right up..now the only thing is the car is idling like a subaru//could it just need valve adjustment???
    it smoked blue for 10 minutes(the motor sat all winter so i think it was just oil)
    but the car doesnt run hot,or anything,,and when i go to drive it just bogs..
     
  6. efhondakid

    efhondakid My name is Byron. VIP

    Messages:
    7,034
    Likes Received:
    202
    Joined:
    Mar 2, 2007
    Location:
    Akron-Canton, Ohio
    You need the right ECU first off, but Im sure you know that. It may be that the PR4 is junk, try to find a PR4 that you know is good. And the little bit of smoke I wouldnt worry about if it had been sittin, its an old motor and after sitting that long it might have leaked a little bit of oil through the valve seals.
     
  7. INJEN78

    INJEN78 HS LEGEND

    Messages:
    9,187
    Likes Received:
    121
    Joined:
    Oct 1, 2007
    Location:
    OHIO
    what about the pcv system???would that cause it to be fucked up???
    the hose to the manifold is just sitting there not plugged or anything,and the box doesnt have that little nippe on it,,so its basically open..
     
  8. efhondakid

    efhondakid My name is Byron. VIP

    Messages:
    7,034
    Likes Received:
    202
    Joined:
    Mar 2, 2007
    Location:
    Akron-Canton, Ohio
    If the hose that runs into the nipple in the yellow circle isnt plugged, itll run like shit cause your getting a vaccum leak.
     
  9. efhondakid

    efhondakid My name is Byron. VIP

    Messages:
    7,034
    Likes Received:
    202
    Joined:
    Mar 2, 2007
    Location:
    Akron-Canton, Ohio
    You need to plug the nipple in the yellow circle if it isnt plugged, cause that is a sraight vaccum leak.
    [​IMG]
     
  10. Luis998

    Luis998 Honda Enthusiast

    Messages:
    2,867
    Likes Received:
    55
    Joined:
    Jan 14, 2008
    Location:
    Orlando, Florida
    Like Byron said, make sure you block that nipple off but your ECU could also be the problem. I had the same problem on my dad's EG. On his automatic P06 it would just crank and do nothing else. I put my P06 there, though it is manual, and the car started right up. Keep us updated. I'm really hoping it's just a vacuum leak.
     
  11. INJEN78

    INJEN78 HS LEGEND

    Messages:
    9,187
    Likes Received:
    121
    Joined:
    Oct 1, 2007
    Location:
    OHIO
    yea thats the hose thats not plugged..but i can plug that..im more worried about the box on the back...if thats just open then will it be fucked up?
     
  12. t3t4delsol

    t3t4delsol New Member

    Messages:
    652
    Likes Received:
    12
    Joined:
    Mar 18, 2008
    Location:
    York, Pa
    get a new pcv valve and stick it in there and use garilla snot to get it to stay in. Let it sit for a day and it will be hard as a rock
     
  13. INJEN78

    INJEN78 HS LEGEND

    Messages:
    9,187
    Likes Received:
    121
    Joined:
    Oct 1, 2007
    Location:
    OHIO
    ok i plugged the line and it does the same shit..car has no power at all...
    anyone wanna buy a POS ef??
     
  14. Justin66

    Justin66 The Hondaswap Canadian

    Messages:
    1,442
    Likes Received:
    24
    Joined:
    Dec 25, 2007
    Location:
    Peterborough, Ontario
    Honda gave me the wrong PCV valve and my car ran worse and idle was always at 100RPM! I originally though the old one was bad but turns out to be fine and the car idled and work like normal.

    Did you put the dizzy on properly and time it? Not saying your an idiot, im just saying its a possibility.





    Not to thread jack but since we are semi on the topic, is there supposed to be engine oil on the PCV valve?
     
  15. INJEN78

    INJEN78 HS LEGEND

    Messages:
    9,187
    Likes Received:
    121
    Joined:
    Oct 1, 2007
    Location:
    OHIO
    yes there is supposed to be oil in it..should be black..

    but i fixed the pcv and its still idling like shit,,cae wont pull itslef up a hill..it just moves around under 2g and idles at 1.5g
     
  16. efhondakid

    efhondakid My name is Byron. VIP

    Messages:
    7,034
    Likes Received:
    202
    Joined:
    Mar 2, 2007
    Location:
    Akron-Canton, Ohio
    <-- Is down to add another POS EF to his collection.:D
     
  17. INJEN78

    INJEN78 HS LEGEND

    Messages:
    9,187
    Likes Received:
    121
    Joined:
    Oct 1, 2007
    Location:
    OHIO
    i just dont know WTFing problem is...
    im going to try another pr4 and see if it runs better
     
  18. Ethan

    Ethan Well-Known Member

    Messages:
    2,945
    Likes Received:
    98
    Joined:
    Jun 30, 2008
  19. INJEN78

    INJEN78 HS LEGEND

    Messages:
    9,187
    Likes Received:
    121
    Joined:
    Oct 1, 2007
    Location:
    OHIO
    thanx..anyone got an extra pr4 i could test really quick???
    ill give it right back..i promise:ph34r:
     
  20. efhondakid

    efhondakid My name is Byron. VIP

    Messages:
    7,034
    Likes Received:
    202
    Joined:
    Mar 2, 2007
    Location:
    Akron-Canton, Ohio
Verification:
Draft saved Draft deleted

Share This Page