1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

f22a auto trans problem.

Discussion in 'HYBRID -> BA-BB /CA-CD' started by ej11, Apr 13, 2005.

  1. ej11

    ej11 Member

    Messages:
    146
    Likes Received:
    0
    Joined:
    Nov 24, 2004
    Location:
    SO CAL!!!
    any help would be great...
    only first and second are working i think....
    has anyone expierence this before???

    thanks in advance...
     
  2. reckedracing

    reckedracing TTIWWOP VIP

    Messages:
    21,057
    Likes Received:
    1,180
    Joined:
    Dec 5, 2002
    Location:
    NY
    what year is the car and whats the symptoms...

    i think the 90-93 auto ecu's were made with bunk capacitors that ended up leaking their contents onto the board which corrodes it and severes connections...

    the relays also tend to go bad...

    list the symptoms and i'll try and help more..

    if you think its the auto computer out and open it, if it smells like seafood/rotten fish then that most likely the cause of the problem...

    search and you'll find out exactly what i;m talking about...
    my mazda truck had the same problem with the ecu, the manufacturer used the same capacitors, i shipped it out and had it repaired, i can give you the name of the place if you determine that to be the problem..
     
  3. tab

    tab Super Moderator

    Messages:
    3,839
    Likes Received:
    46
    Joined:
    Jan 10, 2003
    Location:
    Aberdeen, Washington State
    just grab another TCU from a 90-95 Accord in the junkyard. I've never seen one go bad, but I'm sure it can and will happen. Just don't pay much. <$20, or walk. Those things are very common, and are not rare to find, so they are hard to sell. Good for you, bad for them.

    There are also solenoids on the front of the tranny, and a couple of sensors that I would trade out before junking the tranny. They are held on by 10 mm bolts, and have Oring gaskets, making them a snap to swap. I had a spare tranny, but I gave it away, sorry.
     
  4. ej11

    ej11 Member

    Messages:
    146
    Likes Received:
    0
    Joined:
    Nov 24, 2004
    Location:
    SO CAL!!!
    the car seems to stumble a little when the accelorater is pushed,then all is good untill it's time for gear #3( it stays on gear #2 and won't change up...).
    I am going to check all sensor on the tranny itself before tossing it out for a replacement...

    thanx for your help... :D
     
  5. DesertNightEagle

    DesertNightEagle Senior Member

    Messages:
    243
    Likes Received:
    2
    Joined:
    May 18, 2003
    Location:
    Perryville, MD
    sounds like the computer is forcing the tranny into limp-home-mode. it sees a problem somewhere in the system, did you check for codes?
     
Verification:
Draft saved Draft deleted

Share This Page