1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

failed smog

Discussion in 'General Tech and Maintenance' started by eg6sir, Aug 31, 2007.

  1. eg6sir

    eg6sir Supa Mod Moderator VIP

    Messages:
    21,703
    Likes Received:
    321
    Joined:
    Aug 17, 2005
    Location:
    661 BK CA
    well, the dreaded day to go to the smog station has came today.. my 3 month extension expired today.. booooo!! .. well, as i figured i would.. i failed smog miserably ..


    any suggestions of what it could be..
    i'm guessing the cat has to be replaced, along with O2 sensor again.. just replaced both last year.. not sure why it'd be dead already

    here were my readings
    15mph test:
    HC (PPM)
    Max = 92 meas.= 212

    CO(%)
    Max = 0.55 meas.= 1.19

    NO(PPM)
    Max = 716 meas.= 1516


    25mph test:
    HC (PPM)
    Max = 57 meas.= 94

    CO(%)
    Max = 0.54 meas.= 0.06 only one passed

    NO(PPM)
    Max = 764 meas.= 2036

    gonna send in the form for financial assistance for smog repair.. hopefully they accept it.. and hopefully i can get another 3 month extension while i wait and get this repaired..
     
  2. eg6sir

    eg6sir Supa Mod Moderator VIP

    Messages:
    21,703
    Likes Received:
    321
    Joined:
    Aug 17, 2005
    Location:
    661 BK CA
    i'm just not understanding why it didnt pass.. it passed with flying colors a little over a year ago.. , but then again.. a lot can happen in a year
     
Verification:
Draft saved Draft deleted

Share This Page