1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

fan

Discussion in 'General Tech and Maintenance' started by hondaman16lx, Oct 21, 2002.

  1. hondaman16lx

    hondaman16lx Member

    Messages:
    48
    Likes Received:
    0
    Joined:
    Oct 1, 2002
    Location:
    West Virginia
    I have a 1991 accord with about 206,000 miles on it and on hot days or whenever i get out after running it hard my engine fan starts running after the keys are out of the ignition and the car is off, it doesnt start running immediatly but like 5 to 10 minutes after its been parked, just curious if this is normal or not
     
  2. E_SolSi

    E_SolSi Member of the 20 nut club Moderator VIP

    Messages:
    30,032
    Likes Received:
    3,960
    Joined:
    Sep 28, 2002
    Location:
    CT
    not sure where the question was in that but if your asking if its normal, it is
     
  3. tb820

    tb820 Junior Member

    Messages:
    16
    Likes Received:
    0
    Joined:
    Oct 6, 2002
    Happens to me also... I just let it do it's thing and after awhile it'll shut off.
     
  4. dohcvtec_accord

    dohcvtec_accord WRX Sellout

    Messages:
    8,433
    Likes Received:
    1
    Joined:
    Sep 29, 2002
    Location:
    The left lane
  5. paragus

    paragus Senior Member

    Messages:
    1,363
    Likes Received:
    0
    Joined:
    Sep 28, 2002
    yea. definitly normal. when i had my accord (86 old school) it did it too.
     
Verification:
Draft saved Draft deleted

Share This Page