1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

finishing off swap but....

Discussion in 'HYBRID -> BA-BB /CA-CD' started by Stylieee, May 20, 2004.

  1. Stylieee

    Stylieee Junior Member

    Messages:
    15
    Likes Received:
    0
    Joined:
    Oct 30, 2003
    just finishing off swapping my preludes old ukdm f20 for a jdm h22a but i have a plug on a solenoid without anything attached to it. its located roughly in the middle of the fuel rail (attached via a small bracket), has a plug on the side of it, and 2 vacuum hoses going into it (one on the side and one on the bottom). it has a small plastic circular box on top.
    ive used the old harness off the f20 and there just isnt a connecter for this part. the only spare connector i have was origionally attached to a sensor a the base of the top rad pipe (this sensor does not exist on the h22).

    also, i think this may only be in this location on jdm h22's.

    any help would be most appreciated as i should have everything else sorted within the next few days.

    ps. both engines are '93.
     
  2. dohcvtec_accord

    dohcvtec_accord WRX Sellout

    Messages:
    8,433
    Likes Received:
    1
    Joined:
    Sep 29, 2002
    Location:
    The left lane
    I think this is the part you're talking about:

    http://www.hondaautomotiveparts.com/auto/j...+CONTROL+DEVICE

    It's part of the EGR system. I had one on my USDM Accord, so it plugged right into my existing harness. I'm really not sure if your UKDM Prelude had one.
     
  3. sleepn_accord

    sleepn_accord Senior Member

    Messages:
    235
    Likes Received:
    0
    Joined:
    Jul 25, 2003
    throw that piece of shit away. :D

    Seriously. I've only seen them on the automatic h22's...and everytime I just rip it off and toss it.
     
  4. Stylieee

    Stylieee Junior Member

    Messages:
    15
    Likes Received:
    0
    Joined:
    Oct 30, 2003
    just found out that its supposed to have a yel/blk and a white wire going to it. so from looking at the workshop manual it seems that its the intake controll solenoid, that was only on SI versions. so.... should i just wire it directly to the ecu?
     
  5. dohcvtec_accord

    dohcvtec_accord WRX Sellout

    Messages:
    8,433
    Likes Received:
    1
    Joined:
    Sep 29, 2002
    Location:
    The left lane
    Probably, or else you'll most likely throw a CEL. I believe there are at least two wires going to it. One needs a ground, one back to the ECU. Check a wiring diagram for the engine.
     
  6. sleepn_accord

    sleepn_accord Senior Member

    Messages:
    235
    Likes Received:
    0
    Joined:
    Jul 25, 2003
    I'm 99% positive it will not throw a CEL.
     
  7. dohcvtec_accord

    dohcvtec_accord WRX Sellout

    Messages:
    8,433
    Likes Received:
    1
    Joined:
    Sep 29, 2002
    Location:
    The left lane
    You know, I may have posted a link to the wrong part. sleepn-accord, you're right about the intake control solenoid...isn't the the piece of junk that comes on all 4th and 5th gen Preludes VTEC's, which is a sort of butterfly valve within the intake system? If so, it won't throw a code.

    However, the part that Stylieee is talking about was on my Accord, and also on the JDM H22A that I had. It sits about the middle of the fuel rail near the intake mani. I wanted to say that it was called the IAC, but I could be wrong. However, I think that it IS needed, if it's the part I'm thinking of.

    I've been away from Hondas for too long. :D
     
Verification:
Draft saved Draft deleted

Share This Page