1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

flashing D anyone know

Discussion in 'Accord' started by PhyRe, Aug 3, 2009.

  1. PhyRe

    PhyRe Senior Member

    Messages:
    1,002
    Likes Received:
    1
    Joined:
    Nov 14, 2003
    Location:
    ct
    90 auto accord ex starts most of the time but when the D light is flashing it doesnt start. b4 i got it someone fucked up park so it no longer goes in easy so i leave it in N. it seems like when its cold it will start no problem but when hot its a no go just cranks and never fires up. i get fuel and spark and if u try a few times it usually starts but not today its been over an hour of trying. any one have an idea?

    has anyone ever seen the D light flash b4? i got no cel o and every once in a blue it will start when its flashing and it drives liek the clutch isnt grabbing not like slipping where it just whinnes up but is real sluggish and just sits a 2k ish and then goes(slowly). is there a scensor that could be bad? i konw nuthing about autos
     
  2. hondasaurus

    hondasaurus Member

    Messages:
    603
    Likes Received:
    12
    Joined:
    Nov 20, 2008
    Location:
    VA/DC
  3. phyregod

    phyregod !!YTINASNI

    Messages:
    9,449
    Likes Received:
    225
    Joined:
    Jun 11, 2005
    Location:
    Central Texas
    Your car is indicating that it is sick of being an automatic. Swap in a manual and it should solve the issue.
     
  4. Slow&Delirious

    Slow&Delirious isn't fast or furious

    Messages:
    548
    Likes Received:
    8
    Joined:
    Jul 7, 2008
    Location:
    Boonville NC
    could be a PRNDL switch faling when it gets hot.
    and an anti-theft system sounds like a good place to start looing
     
  5. hondasaurus

    hondasaurus Member

    Messages:
    603
    Likes Received:
    12
    Joined:
    Nov 20, 2008
    Location:
    VA/DC
    check tran fluid, maybe flush, check for leaks.
    edit: for you checking the alarm: contact previous owner, check under hood for an alarm horn, and check by the pedals for an alarm kill switch.
     
    Last edited: Aug 8, 2009
  6. wannaRHDaccrd

    wannaRHDaccrd New Member

    Messages:
    3
    Likes Received:
    0
    Joined:
    Aug 25, 2009
    nuetral safety switch is mal adjusted
     
  7. JDMchic

    JDMchic New Member

    Messages:
    34
    Likes Received:
    0
    Joined:
    Oct 23, 2009
    Location:
    New York
    Had same issue, I changed my solenoids and transmission gasket, after that, never happened again
     
  8. f22b1 coupe

    f22b1 coupe Junior Member

    Messages:
    346
    Likes Received:
    14
    Joined:
    Dec 30, 2005
    Location:
    Indiana
    Well the antitheft system, if it is DEI, would keep the engine from even cranking. If it's cranking like he said, then no way is it the alarm system.

    To be honest I really can't remember where exactly the neutral safety switch is on Accords, if it's around the shift selector, no big deal, you just have to take out quite a few screws and then swap the sensor out. If it's in the transmission itself it will be really damn easy, there are only like 3 sensors in the transmission and they all have just one or two 10mm bolts holding them in. But I would say look up where the neutral safety switch is and replace that first.

    Damn, I feel worthless on this one, I stripped a 94 Accord to the frame, literally, so I would know where every little thing is, and I usually remember, but this one is escaping me.
     
  9. PhyRe

    PhyRe Senior Member

    Messages:
    1,002
    Likes Received:
    1
    Joined:
    Nov 14, 2003
    Location:
    ct
    dont feel bad its a 91 dif then the 94. but yeah no alarm ever on car. i dont remeber if i mentioned but the spark plugs have oil on the cuz i have to replace the valve cover gasket would that be an issue? anyone have an pics avalible of said solinoids thanks for all the help
     
  10. PhyRe

    PhyRe Senior Member

    Messages:
    1,002
    Likes Received:
    1
    Joined:
    Nov 14, 2003
    Location:
    ct
    ok well now its happening to to a 95. and when you jump the ecu for the code the D flashes 4 times stops flashes stops flashes and so on until u take out the paper clip and then its just a constant blink. code is 17 vss. any one have any clue to where to look. tranny seal never been broken n its a clean motor so i dont think anything leaked no alarm someone said something about solinoids more info on that would be nice thanks
     
Verification:
Draft saved Draft deleted

Share This Page