1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

fluctating idle

Discussion in 'General Tech and Maintenance' started by ConceptSleeper, Apr 14, 2004.

  1. ConceptSleeper

    ConceptSleeper Member

    Messages:
    77
    Likes Received:
    0
    Joined:
    Oct 19, 2002
    Location:
    La Mesa, New Mexico
    ok i have a 94 civic DX and my idle goes from 950 to 1500 over and over, it is quite annoying, i have done the tb coolant bypass mod, but reversed it to see if fluid was going through the bottom of the tb and it is! any ideas, could this be the TPS ? i am not throwing any codes! i have i/e/h and intake manifold.
     
  2. reckedracing

    reckedracing TTIWWOP VIP

    Messages:
    21,056
    Likes Received:
    1,180
    Joined:
    Dec 5, 2002
    Location:
    NY
    make sure you bleed your coolant system
    that can cause this

    but it is most likely your TPS
    that will fuck oyur idle
    i head one off a cbr 600 is the same?
    search this site to make sure of the bike, but its suspossed ot be the same and only 35 bucks, instead of having to get a whole new throttle body for like 400 from the dealer
     
  3. ConceptSleeper

    ConceptSleeper Member

    Messages:
    77
    Likes Received:
    0
    Joined:
    Oct 19, 2002
    Location:
    La Mesa, New Mexico
  4. cws13

    cws13 Senior Member

    Messages:
    484
    Likes Received:
    0
    Joined:
    Nov 15, 2002
    Location:
    Athens,GA
    low coolant
    bad thermo switch
    or bad IAC valve will cause idle surging and hit a junkyard if your on a budget before sticking on motorcycle parts. The TPS is the last place to go because if you remove it and don't have a Fluke and the know how to reset it your problem will be even worse.
     
  5. Slammed90Lude

    Slammed90Lude Senior Member

    Messages:
    3,733
    Likes Received:
    0
    Joined:
    Jan 13, 2003
    Location:
    milford, PA
    :withstupid: or have a shop check your car for vacuum leaks if nothing else works- my prelude had a leaky intake manny that caused this problem, but it could be any number of vacuum leaks
     
  6. ConceptSleeper

    ConceptSleeper Member

    Messages:
    77
    Likes Received:
    0
    Joined:
    Oct 19, 2002
    Location:
    La Mesa, New Mexico
Verification:
Draft saved Draft deleted

Share This Page