1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

fluctuating idle and tranny problem

Discussion in 'Accord' started by benyeogor, Dec 14, 2006.

  1. benyeogor

    benyeogor New Member

    Messages:
    2
    Likes Received:
    0
    Joined:
    Dec 14, 2006
    Hey Guys i need help.
    I have a '98 Honda accord v6 with 81k miles on it.
    When cold and started, the gears engages normally. But when heated up for just 3-5 minutes, the rev at idle state fluctuates between 1500 to 3500 rev/min.

    Still under this condition the revers gear does not engage again. To get the revers gear, i have to switch off the engine and start again.
    As soon as the rev begins to fluctuate, when I engage d4 or d3 the car jecks even when the brake is engaged and you can feel the impact as if you are engaging a manual transmission without the clutch.
    The car literally drives itself with the leg out of the throttle.
    When N or p the rev is between 1500 to 3500 rev/min. but when loaded it stabilizes at 1400 rev/ min

    Any suggestion will be appreciated phil
     
  2. reikoshea

    reikoshea HS Troll...And Mod Moderator VIP

    Messages:
    12,633
    Likes Received:
    193
    Joined:
    Apr 27, 2005
    Location:
    San Antonio, TX
    the tranny problem sounds like a dieing torque converter. as for the idle, are you getting any "Check Engine Lights"?
     
  3. benyeogor

    benyeogor New Member

    Messages:
    2
    Likes Received:
    0
    Joined:
    Dec 14, 2006
    Yes the check engine is permanently on.

    If i have a torque converter problems, can it be reapired or does it require outright replacement?
     
  4. reikoshea

    reikoshea HS Troll...And Mod Moderator VIP

    Messages:
    12,633
    Likes Received:
    193
    Joined:
    Apr 27, 2005
    Location:
    San Antonio, TX
    its time to pull the code (most auto parts places will do this for free).

    and usually the torque converter needs to be straight up replaced. not sure if any adjustment can fix problems. its never worked for me.
     
Verification:
Draft saved Draft deleted

Share This Page