1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Ford Ranger No Spark

Discussion in 'Other Vehicle Discussions' started by reckedracing, Sep 29, 2005.

  1. reckedracing

    reckedracing TTIWWOP VIP

    Messages:
    21,173
    Likes Received:
    1,258
    Joined:
    Dec 5, 2002
    Location:
    NY
    changed distributor module, coil, ignition module was tested and cleared, randomly loosing spark, no codes from computer

    94 ranger with 3.0 v6

    i'm thinking its the ecu/ecm, anyone know if this is common?
     
  2. reikoshea

    reikoshea HS Troll...And Mod Moderator VIP

    Messages:
    12,703
    Likes Received:
    238
    Joined:
    Apr 27, 2005
    Location:
    Dallas, TX
    NO spark at all?
     
  3. reckedracing

    reckedracing TTIWWOP VIP

    Messages:
    21,173
    Likes Received:
    1,258
    Joined:
    Dec 5, 2002
    Location:
    NY
    no, it runs then loses spark...

    dies about 10 times in an hour trip...
     
  4. jamesA

    jamesA I'm a gun addict now. VIP

    Messages:
    16,416
    Likes Received:
    1,248
    Joined:
    Aug 10, 2003
    you tested the battery and alternator, right? I'd think so since those two are usually the first problems.
     
  5. Celerity

    Celerity Well-Known Member

    Messages:
    21,969
    Likes Received:
    146
    Joined:
    Sep 11, 2003
    The coil overheating ?
     
Verification:
Draft saved Draft deleted

Share This Page