1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

front motor mount

Discussion in 'Civic and CRX - EF' started by yodaesu, Apr 3, 2009.

  1. yodaesu

    yodaesu New Member

    Messages:
    53
    Likes Received:
    0
    Joined:
    Dec 4, 2008
    the bolt on my front motor mount was stripped and flew out.. i tried the hanes manual but i cannot find the size of this bolt..
    does anyone know what thread size it is?
     
  2. YBLEGAL

    YBLEGAL Regular Member w/ Cheese

    Messages:
    2,762
    Likes Received:
    36
    Joined:
    Aug 9, 2006
    Location:
    NW Indiana
    I forget it's some big metric size of course. Ace Hardware carries bolts you can use to replace it. Same grade of metal and length. Just requires a washer. Maybe like M10 or M12, again, I forget.
     
  3. K2e2vin

    K2e2vin Senior Member

    Messages:
    8,446
    Likes Received:
    92
    Joined:
    Jan 2, 2003
    Location:
    Raleigh, NC
    I'm not even using a front mount. :-D
     
  4. YBLEGAL

    YBLEGAL Regular Member w/ Cheese

    Messages:
    2,762
    Likes Received:
    36
    Joined:
    Aug 9, 2006
    Location:
    NW Indiana
    Accords have a front mount. Idk what else does. Maybe he posted in the wrong section? lol
     
  5. K2e2vin

    K2e2vin Senior Member

    Messages:
    8,446
    Likes Received:
    92
    Joined:
    Jan 2, 2003
    Location:
    Raleigh, NC
    Accords and "EF"s have the front motor mount in the same place. I just said I wasn't using a front mount because I have a inserts in the rear torque mount. :)

    Many B-series guys run without front mounts either(it's the A/C bracket mount); gets in the way of larger headers.

    Of course, if you run no front torque mount, you have to do something about the rear.
     
  6. YBLEGAL

    YBLEGAL Regular Member w/ Cheese

    Messages:
    2,762
    Likes Received:
    36
    Joined:
    Aug 9, 2006
    Location:
    NW Indiana
    I see I see. I've haven't any experience with EFs really.
     
  7. yodaesu

    yodaesu New Member

    Messages:
    53
    Likes Received:
    0
    Joined:
    Dec 4, 2008
    i guess 89 crx si's have them too. theres no bolt in it and im afraid its going to cause some problems. when i step on the gas the motor rocks and pulls my linkage forward.
     
Verification:
Draft saved Draft deleted

Share This Page