1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Frusterating problems!

Discussion in 'General Tech and Maintenance' started by honda801, Mar 6, 2011.

  1. honda801

    honda801 New Member

    Messages:
    152
    Likes Received:
    1
    Joined:
    Jun 19, 2007
    Location:
    SLC
    Ok, I just had my 5 year project tuned and driving< I would say finished but they are never finsished. Any ways two weeks of driving mkaybe 50 miles my motor starts to cut out @ roughly5500 rpms, just about starting to spool and the motor starts sputtering. My first thought was ignition was fried. So i replaced the cap, rotor, wires and plugs with OEM, one by one and with every one it has progressed with me now stuck not able to spool and cutting out at low rpm's i have parked it with scratching my head except in the morn im throwing in a new fuel filter. I know this is a long thread but om trying to be specific with leaving out lots of engine/setup info but looking for more solutions. any questions about setup i will gladly answer, but any ideas would be greatly appreciated, thanks.
     
  2. Briansol

    Briansol Admins Admin VIP

    Messages:
    21,448
    Likes Received:
    2,110
    Joined:
    Nov 18, 2007
    Location:
    CT
    sputtering on boost usually means fuel problems. Did they only tune WOT? part throttle may need to be re-mapped.
     
  3. honda801

    honda801 New Member

    Messages:
    152
    Likes Received:
    1
    Joined:
    Jun 19, 2007
    Location:
    SLC
    It was dyno tuned all the way through by who I consider one of the best in the area, with s300. We stopped at 10.4 psi and 60% of of the 90 psi injectors. But I think your right about it being fuel, im trying new filter today first and well see if that works.
     
  4. Briansol

    Briansol Admins Admin VIP

    Messages:
    21,448
    Likes Received:
    2,110
    Joined:
    Nov 18, 2007
    Location:
    CT
    don't waste your money. it's not a fuel filter. its the map.
     
  5. honda801

    honda801 New Member

    Messages:
    152
    Likes Received:
    1
    Joined:
    Jun 19, 2007
    Location:
    SLC
    I know I thought about it and nothings going to get by the pump screen, but i also noticed oil is a little low im thinking now valve spring seals and fouling out he plugs. Im not by any means saying your wrong but whats your thought process on it being the map it was just tuned two weeks ago?
     
  6. honda801

    honda801 New Member

    Messages:
    152
    Likes Received:
    1
    Joined:
    Jun 19, 2007
    Location:
    SLC
    Is the timing belt skippping a tooth a possibility? It was a four year procees beacause well you all know much it costs to build power, im trying to think of stock stuff that isnt holding to the power im throwing at it.
     
    Last edited: Mar 6, 2011
  7. Briansol

    Briansol Admins Admin VIP

    Messages:
    21,448
    Likes Received:
    2,110
    Joined:
    Nov 18, 2007
    Location:
    CT
    If you lost a tooth, the entire rpm band would feel like crap
     
  8. honda801

    honda801 New Member

    Messages:
    152
    Likes Received:
    1
    Joined:
    Jun 19, 2007
    Location:
    SLC
    I forgot to add when i woke up this morning I backed out of the driveway and it died and wouldnt start, so i put new plugs in and it started but still cutting out feels like mifire, plugs were completely fouled (black)
     
  9. Briansol

    Briansol Admins Admin VIP

    Messages:
    21,448
    Likes Received:
    2,110
    Joined:
    Nov 18, 2007
    Location:
    CT
    do they smell like gas? if they smell like oil, you might have broke something like a ring and oil is seeping into the combustion chamber. :/
     
  10. honda801

    honda801 New Member

    Messages:
    152
    Likes Received:
    1
    Joined:
    Jun 19, 2007
    Location:
    SLC
    no :confused:, this is getting personal though.smells more like gas than oil.
     
    Last edited: Mar 6, 2011
  11. hosmer

    hosmer I made the millionth post VIP

    Messages:
    3,162
    Likes Received:
    82
    Joined:
    Jan 26, 2005
    Location:
    B R I D G E W A T E R
    Map sensor/vacuum line?
     
  12. honda801

    honda801 New Member

    Messages:
    152
    Likes Received:
    1
    Joined:
    Jun 19, 2007
    Location:
    SLC
    o k so i have installed a new set of wires coil 2 caps three rotors 4 sets of plugs and the ignitor, and i am getting spark out of the coil but not to the wires or cap, so im thinking maybe the ignitor (ignition control module) is wired wrong. yes i did it in the dark and just double checking, does anyone have a b16 they could looke to see how its wired there is nothing on the web and honda was no help.

    and yes i know i could have bought a new msd or m n w>
     
  13. hondafreak513

    hondafreak513 New Member

    Messages:
    2,053
    Likes Received:
    46
    Joined:
    Nov 9, 2010
    Location:
    O hi O
    The wires are pretty much preformed to fit in the correct spot on the ignitor..
     
  14. honda801

    honda801 New Member

    Messages:
    152
    Likes Received:
    1
    Joined:
    Jun 19, 2007
    Location:
    SLC
    i know i tried putting them on wrong and its nearly impossible, just double checking everything. anyone ever heard of such a thing what am I missing. test light shows spark out the coil but putting the plugs in the wires and wires on the cap and holding it on the head bolt i get no spark could this be a bad ignitor that i have purchased? or would i not have spark at the coil if it was the ignitor?
     
  15. honda801

    honda801 New Member

    Messages:
    152
    Likes Received:
    1
    Joined:
    Jun 19, 2007
    Location:
    SLC
    took everything apart and put it back together, timing still appears to be on and yet still no spark after coil any ideas, anyone?
     
  16. dacheat

    dacheat ..is grounded.

    Messages:
    4,216
    Likes Received:
    205
    Joined:
    Jul 7, 2007
    Location:
    strongbadia
    update? what ended up being the issue?

    :popcorn:
     
  17. B16

    B16 Super Moderator VIP

    Messages:
    11,539
    Likes Received:
    534
    Joined:
    Sep 30, 2002
    Location:
    yay area, CA
    Bad ground?
     
Verification:
Draft saved Draft deleted

Share This Page