1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

fucking virus!

Discussion in 'Members' Lounge' started by hosmer, Dec 13, 2005.

  1. hosmer

    hosmer I made the millionth post VIP

    Messages:
    3,162
    Likes Received:
    82
    Joined:
    Jan 26, 2005
    Location:
    B R I D G E W A T E R
    I've got something on my computer.

    Every like 1/2 hour I get a pop-up saying:

    "Message from SYSTEM to USER on 12/13/2005 3:01:11 PM

    Warning: Your computer may have critical errors in registry and file system.

    blah blah blah

    blah blah

    See help at: www.spw4a.com

    blah blah

    blah blah blah"


    Obviously the sites some scam (it lists a couple different sites to "fix" the problem)
    But, I can't find the where friggin things coming from on my computer...

    any suggestions?


    PS: neither Spybot nor Microsoft Antispyware are finding any problems
     
  2. EGProject

    EGProject YEEEEAAHHHHH

    Messages:
    2,870
    Likes Received:
    28
    Joined:
    Jun 26, 2004
    Location:
    Whitinsville, Massachusetts
    If you know when it started, search for files modified/created on that day. If you see anything fishy (.exe files, etc) maybe get rid of them. If it's from an internet source, try to find it in your "local settings" folder.
     
  3. pissedoffsol

    pissedoffsol RETIRED

    Messages:
    49,693
    Likes Received:
    54
    Joined:
    Sep 28, 2002
    Location:
    Retirement Home
    lmao! that virus was fixed like 21321 months ago... lol

    go into your admin tools
    component services
    double click services in the right pane to expand.

    find "messenger service"
    dec, "Transmits net send... "

    set to disabled.
    re boot
     
  4. endlesszeal

    endlesszeal Senior Member

    Messages:
    2,670
    Likes Received:
    35
    Joined:
    Nov 13, 2002
  5. Battle Pope

    Battle Pope New Member

    Messages:
    10,279
    Likes Received:
    60
    Joined:
    Jun 22, 2004
    Location:
    Southern Oregon Coast
    try disabling messenger
     
  6. dveit

    dveit Well-Known Member VIP

    Messages:
    5,361
    Likes Received:
    79
    Joined:
    May 5, 2003
    Location:
    DMV
    :werd:
     
  7. hosmer

    hosmer I made the millionth post VIP

    Messages:
    3,162
    Likes Received:
    82
    Joined:
    Jan 26, 2005
    Location:
    B R I D G E W A T E R
    WELL MONTHS AGO IT WASN'T ON MY COMPUTER







    anyway, thanks...
     
  8. pissedoffsol

    pissedoffsol RETIRED

    Messages:
    49,693
    Likes Received:
    54
    Joined:
    Sep 28, 2002
    Location:
    Retirement Home
    well, i mean, this thing was fixed in service pak 1. if you don't have sp1 on your box, you might as well go fuck a hooker with out a rubber on. you're asking for it.
     
  9. hosmer

    hosmer I made the millionth post VIP

    Messages:
    3,162
    Likes Received:
    82
    Joined:
    Jan 26, 2005
    Location:
    B R I D G E W A T E R
    I don't know whats on it...It was a bare tower that I threw together w/a borrowed XP disc



    its run flawlessly until 3 days ago when that started happening and now thats fixed. If the thing crashed and burned, I wouldn't be that worried about it. I don't keep much/do much with it...most of my shit is here at work on a much nicer machine.


    Also, theres a basicly new laptop the GF's parents gave us that just sits under the desk and collects dust at home...
     
  10. corvetteguy

    corvetteguy Senior Member

    Messages:
    888
    Likes Received:
    0
    Joined:
    Sep 29, 2002
    Location:
    Bristol ,CT
    yeah or

    click start, run and type in services.msc
    click the stop button and choose diable in the drop down
     
Verification:
Draft saved Draft deleted

Share This Page