1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

fuel problems

Discussion in 'Civic and del Sol - EG and EK' started by dommob, Feb 3, 2009.

  1. dommob

    dommob New Member

    Messages:
    5
    Likes Received:
    0
    Joined:
    Jan 21, 2009
    I recently did the gsr into si swap evrything is hooked up but the sensor with the breather on the top of the manifold. I rewired the iab into the obd2 to 1 jumper into a17. the engine is turning but the pistons arent getting any gas. there is fuel going into the piece that connects to the fuel rail. its leakin slowly considering the pressure..?
     
  2. serrilion

    serrilion In my own little world! VIP

    Messages:
    1,758
    Likes Received:
    42
    Joined:
    Aug 13, 2007
    Location:
    Vermont
    what is this humbo jumbo? re write please
     
  3. dommob

    dommob New Member

    Messages:
    5
    Likes Received:
    0
    Joined:
    Jan 21, 2009
    its a 95 gsr into a 97 civic si .. i can hear my pump priming i got fuel in the canister i donno if i have fuel going into the fuel rail but i got so much pressure wherre the fuel rail connects its starting to seep out. \

    Dizzy - i had to switch the plug on the dizzy and i took it out and didnt think to mark it didnt think that would have so much play or etc. i took it out put it back in brought the number one piston to the tdc and the way the camshaft is placed the dizzy will only point to 4 and 2 well in between 4 and 1.

    ckf -(is what i mean) i donno if i havfe it right but i spliced the 4 wires. it says to join the c1 and c4 but keep the yellow wiring goignj into the ecu which is c4. also c11 and c14 brought them together kept the c14 runninh thru which tricks the ecu to think it only has one crank flunctuation sensor.

    injectors i have no clue if theyre evedn injecting becuz the pistions are so dry u dont even see them shine inside the block when u take off the sparkplugs.

    i also wired up the iab brought it thru the fire wall and attached it to a17 for the gsr obd1 i didnt know how to pin it in the clip so i left it hooked up directly to the computer . the jumper harness runs from the obd2a it runs the iab on a26 and runs to the obd1 to a17 for the iab i checked all pin outs. So i figured i could jus hook it up there and i didnt kno where to hook up the black wire for a ignition switched +12 volts so i tried the power for my deck. maybe that could be the issue.

    since i am gettin no gas to the pistons but i have pressure coming from the part where my fuel rail hooks up but no gas inside the engine how to i check the fuel rail for fuel or if the injectors are working. im gonna double check all grounds and resand surface for maybe a better contact and gonna double check the wiring for the injectors. thanks for the reply if u could reply back it would be much appreciated im in a stomp and the performance shops around here are goofs lol.. i hope one of them read this thanks for the info

    im using the p72 ecu for the gsr engine hooked up on the harness i figured the jumper did most of the work for me except for the cfk bypass and the intake air bypass.. im wondering becuz i already had a knock sensor and i jus cliped it in and didnt change where it runs i still checked the pins and the jumper goes from the obd1a d6 to d3 on the obd1. Althought the knocksensor wires should be red and yellow of such if im correct and it is plugged into the back of the block. im wondering if a problem, could occur if i used the air intake temperature thing that connects into the intake manifold and used it and rewired it for the one for the gsr ontop of the manifold maybe that needed a different clipping? even tho i was looking thru both models and it said the gsr had an iat that was ontop of the mani so i rewired it there. in all said im wondering where the lines for the head go. considering theres one steel tubing attached to another. The bottom one goes into coolant the top one is attached to the head with a rubber tubing connectin to the top and jus a steel end. is that for a vacuum or coolant maybe the head isnt gettin a vacuum and wont start it isnt hoked up becuz i wantewd to see what comes out of it a vacuum or antifreeze. maybe that could be my simple fix any info would be appreciated thank u all.. if that could be a problem what does it hook up too and if i should maybe take out the cannister out of the gsr and replace it in the civic thanks all any info would be thankful its my daily runner.been without the baby for three weeks already


    95 eclipse full exhaust cat back, headers, 4 12s 10 000 watt amp customized box, wide body kit, 19" konig,32" flat screen, carbon fyber buckets,greedy turbo intake and intercooler. etc
     
  4. serrilion

    serrilion In my own little world! VIP

    Messages:
    1,758
    Likes Received:
    42
    Joined:
    Aug 13, 2007
    Location:
    Vermont
    Well 1 crazy way to see if the injectors are working is poor a tiny bit of fuel were the spark plugs go and try to start it up.. if it cuts out, well guess what bad fuel rail or somewere in the middle between filter and motor... also I would check any fuses related to fuel sending issues
     
  5. dommob

    dommob New Member

    Messages:
    5
    Likes Received:
    0
    Joined:
    Jan 21, 2009
    its a 95 gsr into a 97 civic si .. i can hear my pump priming i got fuel in the canister i donno if i have fuel going into the fuel rail but i got so much pressure wherre the fuel rail connects its starting to seep out. \

    Dizzy - i had to switch the plug on the dizzy and i took it out and didnt think to mark it didnt think that would have so much play or etc. i took it out put it back in brought the number one piston to the tdc and the way the camshaft is placed the dizzy will only point to 4 and 2 well in between 4 and 1.

    ckf -(is what i mean) i donno if i havfe it right but i spliced the 4 wires. it says to join the c1 and c4 but keep the yellow wiring goignj into the ecu which is c4. also c11 and c14 brought them together kept the c14 runninh thru which tricks the ecu to think it only has one crank flunctuation sensor.

    injectors i have no clue if theyre evedn injecting becuz the pistions are so dry u dont even see them shine inside the block when u take off the sparkplugs.

    i also wired up the iab brought it thru the fire wall and attached it to a17 for the gsr obd1 i didnt know how to pin it in the clip so i left it hooked up directly to the computer . the jumper harness runs from the obd2a it runs the iab on a26 and runs to the obd1 to a17 for the iab i checked all pin outs. So i figured i could jus hook it up there and i didnt kno where to hook up the black wire for a ignition switched +12 volts so i tried the power for my deck. maybe that could be the issue.

    since i am gettin no gas to the pistons but i have pressure coming from the part where my fuel rail hooks up but no gas inside the engine how to i check the fuel rail for fuel or if the injectors are working. im gonna double check all grounds and resand surface for maybe a better contact and gonna double check the wiring for the injectors. thanks for the reply if u could reply back it would be much appreciated im in a stomp and the performance shops around here are goofs lol.. i hope one of them read this thanks for the info

    im using the p72 ecu for the gsr engine hooked up on the harness i figured the jumper did most of the work for me except for the cfk bypass and the intake air bypass.. im wondering becuz i already had a knock sensor and i jus cliped it in and didnt change where it runs i still checked the pins and the jumper goes from the obd1a d6 to d3 on the obd1.

    Althought the knocksensor wires should be red and yellow of such if im correct and it is plugged into the back of the block. im wondering if a problem, could occur if i used the air intake temperature thing that connects into the intake manifold and used it and rewired it for the one for the gsr ontop of the manifold maybe that needed a different clipping? even tho i was looking thru both models and it said the gsr had an iat that was ontop of the mani so i rewired it there.

    in all said im wondering where the lines for the head go. considering theres one steel tubing attached to another. The bottom one goes into coolant the top one is attached to the head with a rubber tubing connectin to the top and jus a steel end. is that for a vacuum or coolant maybe the head isnt gettin a vacuum and wont start it isnt hoked up becuz i wantewd to see what comes out of it a vacuum or antifreeze. maybe that could be my simple fix any info would be appreciated thank u all..

    if that could be a problem what does it hook up too and if i should maybe take out the cannister out of the gsr and replace it in the civic thanks all any info would be thankful its my daily runner.been without the baby for three weeks already

    yes i have spark jus no fuel going into my cylinders or maybe into the rail i got pressure tones at the fuel filter.


    well i actually bought it from the owner that i personallly kno and it was in an integra which i drove recently before doing the motor swap to its destination even started it to bring it in the garage.. im jus wondering becuz i have an ecu which is labelled p72 c01 tthat would make it canadian. In regards to that the ecu looks for an 1) evap 2)b 16 oil pump or b18c and 3)vtec oil pressure switch which is obviously not on a jdm engine? IF this would be the truth would i have to put all these parts in some how or just get the jdm computer. considering it doesnt look for the "evap 5th plug on the fuel injection section." Also the crank fluctuation sensor and the vtec pressure switch. are those my only two ways around this or is there some type of trick. I double checked all my wiring to where it all goes and everything was install right. " map, tps,iacv,iat,knock sensor rewired the iab to a17 pink wire and black to a +12 volt source at my deck. could the canadian ecu b the problem For my 95 jdm engine ?
     
Verification:
Draft saved Draft deleted

Share This Page