1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Fuel problems.

Discussion in 'General Tech and Maintenance' started by TurboRex90, Jun 25, 2009.

  1. TurboRex90

    TurboRex90 Golden EG

    Messages:
    1,250
    Likes Received:
    31
    Joined:
    Jul 15, 2008
    Location:
    Maryland
    Someone want to tell me why one day my fuel pressure dropped to zero tryin to start my car. Went out and got another Relay from the junkyard and put it in. Few days later same problem.. so i swapped it back and it was fine.. and like ever few days it drops to zero and i switch it back and sometimes that doesnt help and i have to let it sit a few hours before i get pressure again.

    And why whenever i get about half tank i start to bog out like im out of gas, if i get to 1/2 tank my car has shut off before.... been this way for months, i just avoid it by filling up every half tank. Aftermarket pump, new filter, level in tank, fuel level bobber isnt cracked or broken or readin wrong.. i dont think..

    Whats the deal?
     
  2. preludeboy92

    preludeboy92 New Member

    Messages:
    3
    Likes Received:
    0
    Joined:
    Jun 23, 2009
    it sounds like the lines have you checked the lines i had a crack between the pump and filter same issue and i found a slit and fuel would spray out of it and it could be one reason check those if that dont help take them off and spray it with an air hose and see if the lines are clogged or not just dont crack the line taking them off
     
  3. DESPAIN

    DESPAIN yep....mmhhm.......yep...

    Messages:
    1,703
    Likes Received:
    39
    Joined:
    Aug 1, 2008
    Location:
    flower mound TX
    You may not notice a small crack. Or it is clogged up. Did you check your fuel filiter?
     
  4. TurboRex90

    TurboRex90 Golden EG

    Messages:
    1,250
    Likes Received:
    31
    Joined:
    Jul 15, 2008
    Location:
    Maryland
    Crack in where? a line?

    No i havent checked my filter yet, luckily i have a brand new one laying around if it is going out.
     
  5. DESPAIN

    DESPAIN yep....mmhhm.......yep...

    Messages:
    1,703
    Likes Received:
    39
    Joined:
    Aug 1, 2008
    Location:
    flower mound TX
    Could be a line. Any of the plastic connectors and what not on your feul pump.
     
    1 person likes this.
  6. TurboRex90

    TurboRex90 Golden EG

    Messages:
    1,250
    Likes Received:
    31
    Joined:
    Jul 15, 2008
    Location:
    Maryland
    Hm. ill check into that thanks.
     
  7. 97hatch

    97hatch ?

    Messages:
    1,695
    Likes Received:
    20
    Joined:
    Feb 6, 2003
    Location:
    Anderson IN
    did you install your pump properly it could be not going all the way down in the tank did you put the sock on the bottem of the pump
     
  8. TurboRex90

    TurboRex90 Golden EG

    Messages:
    1,250
    Likes Received:
    31
    Joined:
    Jul 15, 2008
    Location:
    Maryland
    Yes, and Yes.
     
Verification:
Draft saved Draft deleted

Share This Page