1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

fule problem i think

Discussion in 'General Tech and Maintenance' started by kbellamy, May 10, 2005.

  1. kbellamy

    kbellamy Junior Member

    Messages:
    15
    Likes Received:
    0
    Joined:
    Mar 6, 2005
    Hey i just finished my swap, and i had it started for like 3 or 4 minutes, then it shut off and the check engine light came on, and there was a wierd whirring sound. i have no idea what this is, can anyone help me???
     
  2. Speedracer228

    Speedracer228 ......

    Messages:
    1,610
    Likes Received:
    2
    Joined:
    Feb 25, 2004
    well first off, what car, what motor, what code was it throwing, is your car OBD -0 OBD-1 OBD-2 ? narrow it down a bit and we'll c what we can do
     
  3. kbellamy

    kbellamy Junior Member

    Messages:
    15
    Likes Received:
    0
    Joined:
    Mar 6, 2005
    its a 94 civic, engine is a 95 gsr, and i dont know how to read error codes so i cant say, and its obd1
     
  4. reckedracing

    reckedracing TTIWWOP VIP

    Messages:
    21,056
    Likes Received:
    1,180
    Joined:
    Dec 5, 2002
    Location:
    NY
  5. kbellamy

    kbellamy Junior Member

    Messages:
    15
    Likes Received:
    0
    Joined:
    Mar 6, 2005
    oh, the whirring sound comes from under the dash by the steering wheel, and is from turning the key to on, not from trying to start the car. I think the problem is a faulty fuel pump, i checked the pressure in the fuel line and was only gettin like 15 psi. I think i am supposed to be gettin around 40 psi, someone correct me if im wrong.
     
Verification:
Draft saved Draft deleted

Share This Page