1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Got a question about my truck...

Discussion in 'Members' Lounge' started by Dustin_m, Jan 23, 2004.

  1. Dustin_m

    Dustin_m Active Member

    Messages:
    4,603
    Likes Received:
    16
    Joined:
    May 21, 2003
    Location:
    San Diego, CA
    First off i posted this in the Member's Lounge because it has absolutely nothing to do with a Honda, but I need to get some help with it.

    Well as some here may know i bought a '71 Chevy pickup about a month ago. Well it smokes like hell but does run good. The only problem i am having is that when i park it and don't turn it on for a while, it won't start. I replaced the battery, and had the alternator checked and it's working fine. I am led to believe that there are some wires crossing somewhere or something. I was just wondering if anyone else on here that has messed with older cars has ran into this problem, and what would be your next step.

    Also, i figured out that i had been leaving the ignition on Acc., but i started it and let it charge come then turned it Off. Still won't start. And when i first bought it, the guy that sold it to me was saying i should check out the voltage regulator. would this have anything to do with not starting??
     
  2. MaaseyRacer

    MaaseyRacer Senior Member

    Messages:
    2,980
    Likes Received:
    0
    Joined:
    Sep 29, 2002
    Location:
    San Francisco, Ca.
    Re-wire the thing there it is a 71 pre-emissions standards truck, it will take you a day to completly rewire the whole thing. Just look at what the current wire guages are and replace them, it is nothing like rewiring a honda, just go one wire at a time. :)
     
  3. deth101

    deth101 Senior Member

    Messages:
    774
    Likes Received:
    0
    Joined:
    Mar 17, 2003
    Location:
    usa
    auto?...my gear selector switch in my 71 ford dosnt catch right all the time...esp when its cold
    edit: is it cranking or just dead?
     
  4. ScrapinSi

    ScrapinSi Senior Member

    Messages:
    3,292
    Likes Received:
    4
    Joined:
    Feb 27, 2003
    It could be the voltage regulator, it could be the dome light switch, could be a bunch of things... Usually a voltage regulator is internal to the alternator, but on a 71 Chevy, it might be mounted on the firewall... chase the wiring from the alternator, and if you see a little box somewhere that plugs into the alternator, thats your voltage regulator...

    Also, do you have a good ground for your battery? If the grounds aren't good, it could be causing a drain.
     
  5. Dustin_m

    Dustin_m Active Member

    Messages:
    4,603
    Likes Received:
    16
    Joined:
    May 21, 2003
    Location:
    San Diego, CA
    the voltage regulator is actually in the front of the engine bay next to the headlights.

    And you said it could be the dome light switch?? the light works, but your saying it could still be crossing inside?

    about how much is a voltage regulator?

    Oh, and i dont want to rewire becuase when i rebuild the motor i hope to buy a new wiring harness
     
Verification:
Draft saved Draft deleted

Share This Page