1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Great...just great.

Discussion in 'HYBRID -> ED-EF / DA' started by efhondakid, Jul 20, 2008.

  1. efhondakid

    efhondakid My name is Byron. VIP

    Messages:
    7,034
    Likes Received:
    202
    Joined:
    Mar 2, 2007
    Location:
    Akron-Canton, Ohio
    I feel like a noob here but I would just like some opinions on the following problems.

    1. Fuel pump isnt coming on. (Brand new pump last summer.)
    2. Main relay clicks really loud. (Brand new today.)
    3. Solid light on in the ECU.

    Any help would be greatly appreciated.
     
  2. INJEN78

    INJEN78 HS LEGEND

    Messages:
    9,187
    Likes Received:
    121
    Joined:
    Oct 1, 2007
    Location:
    OHIO
    wiring..dont know exactly what but sounds like wiring
     
  3. efhondakid

    efhondakid My name is Byron. VIP

    Messages:
    7,034
    Likes Received:
    202
    Joined:
    Mar 2, 2007
    Location:
    Akron-Canton, Ohio
    I was waiting for that answer.:lol:

    The funny thing is the car has been running for about a month and I finally went and got it from my parents house yesterday and on the way back to my place it just quit, and the fuel pump isnt coming on.
     
  4. K2e2vin

    K2e2vin Senior Member

    Messages:
    8,446
    Likes Received:
    92
    Joined:
    Jan 2, 2003
    Location:
    Raleigh, NC
  5. INJEN78

    INJEN78 HS LEGEND

    Messages:
    9,187
    Likes Received:
    121
    Joined:
    Oct 1, 2007
    Location:
    OHIO
    hmm maybe the pump went bad??
    get a test light and check to see if its getting power..just pull up the back seat and test both wires
     
  6. eg6sir

    eg6sir Supa Mod Moderator VIP

    Messages:
    21,703
    Likes Received:
    321
    Joined:
    Aug 17, 2005
    Location:
    661 BK CA
    +1

    thats what a solid CEL normally means
     
  7. efhondakid

    efhondakid My name is Byron. VIP

    Messages:
    7,034
    Likes Received:
    202
    Joined:
    Mar 2, 2007
    Location:
    Akron-Canton, Ohio
    Ok so I reset the ECU and the solid light is gone and I can hear the FP coming on now, but it still wont start.
     
  8. salvadorrivas13

    salvadorrivas13 New Member

    Messages:
    126
    Likes Received:
    2
    Joined:
    Apr 23, 2008
    Location:
    San Jose CA
    check the fuse box in the engine bay and look for the ECU fuse i think it a #10 wen the ECU fuse is out i causes the same affect. Wen the fuse is blown their is no signal to the main fuel relay, and from the main fuel relay theirs no signal to the Fuel Pump causing it to just crank. ^_^
     
  9. efhondakid

    efhondakid My name is Byron. VIP

    Messages:
    7,034
    Likes Received:
    202
    Joined:
    Mar 2, 2007
    Location:
    Akron-Canton, Ohio
    That fuse was blown, but I think its not getting spark for some reason. This is pissing me off so bad, the thing ran fine until I got a block from my house yesterday, do you think the dizzy took a shit?
     
  10. INJEN78

    INJEN78 HS LEGEND

    Messages:
    9,187
    Likes Received:
    121
    Joined:
    Oct 1, 2007
    Location:
    OHIO
    if there is no spark then thatd be my first guess
     
  11. efhondakid

    efhondakid My name is Byron. VIP

    Messages:
    7,034
    Likes Received:
    202
    Joined:
    Mar 2, 2007
    Location:
    Akron-Canton, Ohio
    Checking that next, my friend is coming to help me and bringing another ECU because I cant do it bymyself or that would have been the first thing I checked.
     
  12. efhondakid

    efhondakid My name is Byron. VIP

    Messages:
    7,034
    Likes Received:
    202
    Joined:
    Mar 2, 2007
    Location:
    Akron-Canton, Ohio
    ECU-good
    Fuel pump-good
    Relay-good
    Fuses-good
    Dizzy-junk!

    Swapped out my dizzy for the extra my friend brought over and it started right up.:D
     
  13. BrokenRex

    BrokenRex New Member

    Messages:
    388
    Likes Received:
    10
    Joined:
    Mar 21, 2008
    this furthers my argument that honda distributors are inferior to pretty much everything else on the car. glad you got her running ^^
     
  14. INJEN78

    INJEN78 HS LEGEND

    Messages:
    9,187
    Likes Received:
    121
    Joined:
    Oct 1, 2007
    Location:
    OHIO
    nice..i hate honda dizzy's
    that was the problem i had with my car
     
  15. JermBizzle

    JermBizzle Active Member VIP

    Messages:
    781
    Likes Received:
    47
    Joined:
    Oct 25, 2007
    Congrats for getting her running again...if its obd0, I know those distributors are a little harder to find.

    I got a brand-new one from Rywire - Online Store when my original one went out, haven't had a problem since!
     
  16. hatukazi

    hatukazi ambitious...but rubbish

    Messages:
    508
    Likes Received:
    6
    Joined:
    Jan 1, 2007
    Location:
    Big Lake, MN
    are you using aftermarket plug wires?

    and rather than buying a whole new distributor, get a new igniter from honda and rebuild your old one, the igniters in aftermarket distributors usually only last a few months.
     
  17. Briansol

    Briansol Admins Admin VIP

    Messages:
    21,452
    Likes Received:
    2,116
    Joined:
    Nov 18, 2007
    Location:
    CT
    yup, its most likely just the ignitor that went, not the whole thing
     
  18. delsol88

    delsol88 Blinker Fluid Specialist

    Messages:
    251
    Likes Received:
    2
    Joined:
    Mar 27, 2007
    Location:
    JC,MO
    i apologize if this is thread jacking but is the ignitor the same as the coil pack.
     
  19. K2e2vin

    K2e2vin Senior Member

    Messages:
    8,446
    Likes Received:
    92
    Joined:
    Jan 2, 2003
    Location:
    Raleigh, NC
    No. The ignitor controls the coil...they're two different things.
     
  20. efhondakid

    efhondakid My name is Byron. VIP

    Messages:
    7,034
    Likes Received:
    202
    Joined:
    Mar 2, 2007
    Location:
    Akron-Canton, Ohio
    OE plug wires why?

    And Im going to rebuild it, well my dad is because I dont have any tamper-proof torx bits. The spare dizzy that my friend brought over was from a D-series, and when we put it on it was sooo advanced to get it to bolt up he was like "Its not going to run like that." but we just used it to see if we would get spark from it, tried it and the thing started on 3 cylinders with it being super advanced. We also tried to swap the coil first and that wasnt it, so its either the igniter or another internal sensor.
     
Verification:
Draft saved Draft deleted

Share This Page