1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Grrrr

Discussion in 'Prelude' started by no name, Oct 22, 2008.

  1. no name

    no name New Member

    Messages:
    32
    Likes Received:
    0
    Joined:
    May 7, 2008
    Location:
    wisconsin
    i have a 93 prelude with an f22a1 in it. its not hitting on the number three cylender... ive doen everythjing i can think of and it still isnt hitting... any ideas!?!?!
    there was no dizzy on it when i got it and i put one off of an accord on it but it runs and looked the same ... does that have andy thing to do with it?
     
  2. Korax

    Korax New Member

    Messages:
    1,379
    Likes Received:
    17
    Joined:
    Nov 29, 2007
    Location:
    Western PA
    Hitting? you mean firing, or? Yeah the dizzy would be the same. Same OBD, same engine.
     
  3. no name

    no name New Member

    Messages:
    32
    Likes Received:
    0
    Joined:
    May 7, 2008
    Location:
    wisconsin
    do u know hwy it isnt firing?
     
  4. Korax

    Korax New Member

    Messages:
    1,379
    Likes Received:
    17
    Joined:
    Nov 29, 2007
    Location:
    Western PA
    Have you checked your plugs to make sure you are getting spark? or your wires for continuity? You didn't give any information as to what you have already diagnosed.
     
  5. no name

    no name New Member

    Messages:
    32
    Likes Received:
    0
    Joined:
    May 7, 2008
    Location:
    wisconsin
    i have checked plugs wires, compression, injectors, distributor coil, and i still have problems.... i figured if i took the injector plugin off of the #4 cylender then number 3 works so im assuming that the wires goin to the #3 cylender are bad... any one wanna buy a car lol
     
Verification:
Draft saved Draft deleted

Share This Page