1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

GSR Barely idling/wont rev

Discussion in 'HYBRID -> EG-EK / DC' started by EJ1B18C, Sep 14, 2010.

  1. EJ1B18C

    EJ1B18C New Member

    Messages:
    110
    Likes Received:
    1
    Joined:
    Jul 23, 2007
    Ill give you the whole run down first.
    93 civic B18C GSR full bolt ons, its been in the car for about 4-5 years so its not a recent swap.

    Story:

    So i was driving it one day and notice that my tach wasent reading right (really was 3000rpms but said 1700 rpms), car still ran fine but has a small stall at 6k nothing big it just felt like i let off a bit then got back into it at 6200 and pulled fine all the way to 8k.

    I had a lifetime warranty on a re-man dizzy so it wasent a big deal to go get another one. I drove the car for a few months like that just cause it was not causing problems just driving normal, i finally get around to switching the dizzy out, drove the car to the auto parts store (need i remind you its driving perfectly at this point beside the tach miss reading) anyways i take my old dizzy off, in this order i pull stuff off...

    Intake (whale penis gets in the way) set it on top of my intake mani, take dizzy cap off WITH wires still in the same position, un-plug the two connectors, un -bolt dizzy, un-screw dizzy rotor, take it inside for the core, get a "new" re-man dizzy put rotor back on, turn dizzy till falls easily into place bolt down in roughly the same position, plug in, put cap back on with the wires still on the cap.

    Tried to start it and nothing......maybe i got it 180ed, check it and i did not have it 180ed it was right, took it off and went inside got my old dizzy, put it on and it would start and idle at like ~400, if i gave it any throttle it would rev up to like ~700 and bog and die.
    At this point i can not drive the car, even if i tried it would not rev over 700.

    so i went and bought a new dizzy and the same thing.

    It threw code 3 and 10 IAT and MAP, i figure it was cause its idling soo low, but its weird it wont always throw throw those code just randomly.
    ive wiggled some wires on the map and it made the idle change for a split second.

    i have a video, its a cell vid but a vid none the less.
    In the video i start the car let it idle then try and hit the throttle and it tries to die, i did the same thing when i was under the hood at the end i hold the throttle about 1/16 - 1/8 open then it dies.

    civicidle.mp4 video by GTRB18 - Photobucket


    Any help would be great, ive tried to not leave out any thing so it can help with figuring this out.
     
  2. EJ1B18C

    EJ1B18C New Member

    Messages:
    110
    Likes Received:
    1
    Joined:
    Jul 23, 2007
    anybody?
     
  3. LifeSucks88

    LifeSucks88 New Member

    Messages:
    96
    Likes Received:
    1
    Joined:
    Nov 14, 2009
    did you check your ecu? it could have gone bad.
     
  4. 99sidude

    99sidude Moderator Moderator VIP

    Messages:
    3,707
    Likes Received:
    170
    Joined:
    May 1, 2006
    Location:
    Ohio
    Sounds like it's not running on all 4 cylinders or the ignition timing is off. Check to make sure you are getting spark at all 4. Loosen the 3 dizzy bolts and rotate the thing around to try and get it to run better. Ideally you need a timing light & need to set it properly. Make sure the plug wires are seated all the way down on both the dizzy and the engine. They need to click in. I also see that you bought a new rotor and dizzy, but NOT a new cap. It could be that the aftermarket rotor you bought leaves too much a gap to the leads inside the new cap, causing a lousy connection.
     
  5. EJ1B18C

    EJ1B18C New Member

    Messages:
    110
    Likes Received:
    1
    Joined:
    Jul 23, 2007
    this isnt my first go around, New dizzys come with cap and rotor, they are firing on all four, when i pull each wire one at a time it runs worse you can tell its firing on all 4.

    timing is fine, i literally drove the car up to the store and swapped it out, no matter how far you turn the dizzy the car would still run when it was running right.
     
  6. 99sidude

    99sidude Moderator Moderator VIP

    Messages:
    3,707
    Likes Received:
    170
    Joined:
    May 1, 2006
    Location:
    Ohio
    Maybe it's a ground issue. A loose ground can cause problems like this. Could something have been loosened when you took it apart? Check the wire harnesses, particularly for the dizzy connectors. Maybe something got cut or a wire pulled out of a coupler terminal?
     
  7. EJ1B18C

    EJ1B18C New Member

    Messages:
    110
    Likes Received:
    1
    Joined:
    Jul 23, 2007
    well i was messing with the connector to the map tonight i just wiggled it and it made the car start to idle better but went back to what it has been doing.

    bad wire? or map?
    no check engine btw
     
    Last edited: Sep 15, 2010
  8. civichatch1988

    civichatch1988 Ef hatch

    Messages:
    257
    Likes Received:
    3
    Joined:
    Jan 4, 2010
    Location:
    Seattle
    I'd replace your map I personaly think the problem you are having is related to your map sensor
     
    Last edited: Sep 15, 2010
  9. 99sidude

    99sidude Moderator Moderator VIP

    Messages:
    3,707
    Likes Received:
    170
    Joined:
    May 1, 2006
    Location:
    Ohio
    You can test the MAP with a multimeter. Get yourself a FSM, it will tell you how to test it.
     
  10. EJ1B18C

    EJ1B18C New Member

    Messages:
    110
    Likes Received:
    1
    Joined:
    Jul 23, 2007
    got a new map....not the problem *sigh*

    how do you test the map wires?
    not the sensor but the connection.
     
  11. EJ1B18C

    EJ1B18C New Member

    Messages:
    110
    Likes Received:
    1
    Joined:
    Jul 23, 2007
    i dont know i know its gonna be something stupid...haha
     
  12. EJ1B18C

    EJ1B18C New Member

    Messages:
    110
    Likes Received:
    1
    Joined:
    Jul 23, 2007
    Problem Update*
    no CEL

    so far ive tried this stuff.....

    Changed map
    checked map connections
    changed plugs
    cleaned every connection
    changed ECU

    I changed my ecu with a P06 i had laying around it started and kinda reved up but basicly did the same thing....when i put my P72 back in it reved up too but really slow....idle..........1000...............1500.......2000...........2500...............3000 rpms thats with it to the floor.

    also when i retard timing it dies and when i advance timing it runs a little better with the dizzy BTW.....im gonna check the T-Belt and see if the one of the cams jumped timing.....thats the last thing i can think of.
     
  13. LifeSucks88

    LifeSucks88 New Member

    Messages:
    96
    Likes Received:
    1
    Joined:
    Nov 14, 2009
    Have you done a compressing test?
     
  14. EJ1B18C

    EJ1B18C New Member

    Messages:
    110
    Likes Received:
    1
    Joined:
    Jul 23, 2007
    220 across

    i drove the car right before i changed the dizzy then it start with this stuff
     
  15. LifeSucks88

    LifeSucks88 New Member

    Messages:
    96
    Likes Received:
    1
    Joined:
    Nov 14, 2009
    Is it a remanufactured dizzy? if it is check the wiring for the sensors coming out of the dizzy to make sure there not mixed up also check your fuel injectors see if one of them is plugged up.
     
Verification:
Draft saved Draft deleted

Share This Page