1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

GSR into EG HELP *BOGGING*

Discussion in 'HYBRID -> EG-EK / DC' started by bocherks1, Dec 7, 2010.

  1. bocherks1

    bocherks1 New Member

    Messages:
    22
    Likes Received:
    0
    Joined:
    Dec 7, 2010
    Just swapped a b18c1 into my 93 eg.
    Motor ran fine and started fine before installing.

    The motor starts, but bogs very bad. When i shift the car jolts back. :doh2:
    Alot of gas is being put in the motor/ alot more than supposed to be.

    fuel pump primes, Have spark in all cylinders, Checked all vacuum lines for leaks, Plugged in another p72 ecu, bought OBD1 to OBD2 conversion harness since motor is 98.

    1. Could it be a MAP SENSOR gone bad. I installed a d15 map sensor and car started up alot better then with the b18gsr sensor. Not going to use, just tested to see if it made a difference.

    2. I've searched numerous times and googled images for vacuum lines and plug-in's for this swap.
    SEOND guess is that i plugged something in the wrong spot. i;e vacuum line, map or tbs

    DOES ANYONE HAVE A DIAGRAM on where to plug in which SENSOR. :confused:

    *I dont have a o2 sensor plug in the CX and wondering since the O2 off the gsr is located apparently in the interior, should i take off and connect the wire to the ECU?
    *I found a plug behind my battery which looks to be connected inside - don't know where it goes.

    *Haven't checked CEL yet - don't want to drive it to a mechanics in the state that the cars in and don't know anyone with a checker.

    Any help would be greatly appreciated. I have to try and find someone to come by soon with a CEL checker if i can find one.:ph34r:
     
  2. hondafreak513

    hondafreak513 New Member

    Messages:
    2,053
    Likes Received:
    46
    Joined:
    Nov 9, 2010
    Location:
    O hi O
    dont need anything special to check the codes. there is a two wire plug right under the glove box next to the ecu take a paper clip and jump the two wires, then turn key on and count the flashes. a long flash=10, short quick flash=1. did you leave the evap purge selonoid on the motor... you could of used the obd1 ecu its a lot better..
     
  3. hondafreak513

    hondafreak513 New Member

    Messages:
    2,053
    Likes Received:
    46
    Joined:
    Nov 9, 2010
    Location:
    O hi O
    and check the tps you might have the plug mixed up with the map sensor plug
     
  4. bocherks1

    bocherks1 New Member

    Messages:
    22
    Likes Received:
    0
    Joined:
    Dec 7, 2010
    I had a d15b vtec ecu in my civic before hand.
    I searched for codes online - will try when its light out.

    what would happen if i left the evap purge solonoid on the motor?
     
  5. hondafreak513

    hondafreak513 New Member

    Messages:
    2,053
    Likes Received:
    46
    Joined:
    Nov 9, 2010
    Location:
    O hi O
    nothing you need it for the gsr. do you have the stock gsr intake...
     
  6. bocherks1

    bocherks1 New Member

    Messages:
    22
    Likes Received:
    0
    Joined:
    Dec 7, 2010
    intake mani, yes i do
     
  7. hondafreak513

    hondafreak513 New Member

    Messages:
    2,053
    Likes Received:
    46
    Joined:
    Nov 9, 2010
    Location:
    O hi O
    well check the codes first then let us know. its hard to guess with out knowing the codes
     
  8. bocherks1

    bocherks1 New Member

    Messages:
    22
    Likes Received:
    0
    Joined:
    Dec 7, 2010
    I ll try and figure them out tomorrow after work. Thanks.
     
  9. CAFROG

    CAFROG Honda Minion VIP

    Messages:
    4,414
    Likes Received:
    149
    Joined:
    Apr 5, 2009
    Location:
    NOR-CAL
    Sounds like ignition.....dizzy?
     
  10. dilbeckskate

    dilbeckskate infamous

    Messages:
    3,098
    Likes Received:
    190
    Joined:
    Aug 20, 2010
    Location:
    Kennesaw Ga
    Ignition ? is it going it going into some funny limp mode ? is the check engine light on ?
     
  11. CAFROG

    CAFROG Honda Minion VIP

    Messages:
    4,414
    Likes Received:
    149
    Joined:
    Apr 5, 2009
    Location:
    NOR-CAL
    Too much gas usually means not enough spark....so Ignition. He has CEL's but hasn't been able to figure out how to check them. And I do not know how he has a OBD2 ECU in his car from my knowledge...htey do not make that jumper harness....only OBD2 car to a OBD1 ECU. I think he is confused or he has an OBD2 car in the wrong section of the forum.
     
    Last edited: Dec 8, 2010
  12. hondafreak513

    hondafreak513 New Member

    Messages:
    2,053
    Likes Received:
    46
    Joined:
    Nov 9, 2010
    Location:
    O hi O
    :concur:
     
  13. bocherks1

    bocherks1 New Member

    Messages:
    22
    Likes Received:
    0
    Joined:
    Dec 7, 2010
    check engine light is on i forgot to mention*
    got the harness from boomslang.com.. its OBD1 to OBD2A Conversion Harness
    ecu is obd2
    obd1 car. lol.
     
  14. hondafreak513

    hondafreak513 New Member

    Messages:
    2,053
    Likes Received:
    46
    Joined:
    Nov 9, 2010
    Location:
    O hi O
    did you check the codes
     
  15. bocherks1

    bocherks1 New Member

    Messages:
    22
    Likes Received:
    0
    Joined:
    Dec 7, 2010
    no bud i hada work all day and -27 out. not in the mood to sit in my cold car lol suppsoed to be warm-ish tomorrow so ill get around to do it after 5
     
  16. CAFROG

    CAFROG Honda Minion VIP

    Messages:
    4,414
    Likes Received:
    149
    Joined:
    Apr 5, 2009
    Location:
    NOR-CAL
    I would look into a OBD1 P72. You say it was running fine before and I am pretty sure its not right to have an OBD2 ECU in your car. You do not have the wiring for the second O2 anyways.

    I have never heard of a OBD2 ECU in an OBD1 car. But I could be wrong. And I tried to go to boomslang.com but there's no server at that address.

    EDIT: I found the site.....slightly different address. I was unaware there was a jumper harness for OBD2 ECU's in a OBD1 car.

    I still say its the Distributor but hard to tell until you check your codes.
     
    Last edited: Dec 8, 2010
  17. GS1100E

    GS1100E New Member

    Messages:
    4
    Likes Received:
    0
    Joined:
    Dec 9, 2010
    almost sounds like a o2 sensor problem (front o2- b1,s1). i had a similar problem with mine, turned out to be a bad front o2. i have also seen this problem on many other cars. has a stumble, surge, or bog but if you feather the gas or shift the power kicks back in.
     
  18. CAFROG

    CAFROG Honda Minion VIP

    Messages:
    4,414
    Likes Received:
    149
    Joined:
    Apr 5, 2009
    Location:
    NOR-CAL
    How can he have a front and rear O2 when his OBD1 car is only wired for one O2 before the cat???????
     
  19. hondafreak513

    hondafreak513 New Member

    Messages:
    2,053
    Likes Received:
    46
    Joined:
    Nov 9, 2010
    Location:
    O hi O
    and i never seen a o2 cause a car to bog down

    bocherks1 does the car have a catalytic converter on it
     
  20. CAFROG

    CAFROG Honda Minion VIP

    Messages:
    4,414
    Likes Received:
    149
    Joined:
    Apr 5, 2009
    Location:
    NOR-CAL
    I say you borrow a OBD1 P30 OR P72 OR even a Chipped P28/P06/etc for a mild Bseries set up just to see if things change.

    If you are in Northern California....I got a virgin OBD1 JDM P30 you can try.
     
Verification:
Draft saved Draft deleted

Share This Page