1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

guage and tach issues..

Discussion in 'Civic and CRX - EF' started by dr_drache, Aug 7, 2007.

  1. dr_drache

    dr_drache New Member

    Messages:
    9
    Likes Received:
    0
    Joined:
    Aug 3, 2007
    well i posted this in the wrong spot, i hope this is now the correct spot...

    when I turn the key on my tach shoots to about 1 grand
    my coolent guage PEGS the cold side
    engine starts, shows like a rpm of 1200ish (not right)
    when I rev the engine up.. the tach goes in Reverse....

    i was told, perhaps dizzy? cluster?
     
  2. namesaj

    namesaj Junior Member

    Messages:
    10
    Likes Received:
    0
    Joined:
    Apr 23, 2004
    haha, a tach with a reversed needle direction would be pimptacular
     
  3. dr_drache

    dr_drache New Member

    Messages:
    9
    Likes Received:
    0
    Joined:
    Aug 3, 2007
    thanks for the input...... :confused::confused::confused:
     
  4. eg6sir

    eg6sir Supa Mod Moderator VIP

    Messages:
    21,703
    Likes Received:
    321
    Joined:
    Aug 17, 2005
    Location:
    661 BK CA
  5. namesaj

    namesaj Junior Member

    Messages:
    10
    Likes Received:
    0
    Joined:
    Apr 23, 2004
    what? it would.
     
  6. CivicCrush

    CivicCrush New Member

    Messages:
    10
    Likes Received:
    0
    Joined:
    Aug 11, 2007
    sounds like retarded v-tec lol you check you wiring
     
  7. dr_drache

    dr_drache New Member

    Messages:
    9
    Likes Received:
    0
    Joined:
    Aug 3, 2007
    took a video of how it does it...
    key on...
    two quick revs...
    ignore the sound.. it's not in sync.
    YOUTUBE VIDEO
     
Verification:
Draft saved Draft deleted

Share This Page