1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

h22 eg tranny problems

Discussion in 'HYBRID -> EG-EK / DC' started by blankslat5, Nov 9, 2008.

  1. blankslat5

    blankslat5 New Member

    Messages:
    2
    Likes Received:
    0
    Joined:
    Nov 9, 2008
    i have an eg and put an h22 swap in it. everything works really good motor runs good and tranny is good except for 5th gear. it just wont go in. it doesnt grind or anthing it just wont go into gear. i was told that because of the angle the motor is in oil in the tranny and motor is off a little. and that made me think that when oil is low in the tranny 5th gear is the first to go because it sits up the highest. just seeing if anyone has had linkage issuses. any input would be helpful.
     
  2. torturedsol

    torturedsol New Member

    Messages:
    26
    Likes Received:
    3
    Joined:
    Dec 28, 2006
    Try putting it in 5th when the car isn't running.

    I'd say you're cable are bound somewhere or they came out of the retainers
     
  3. Lee7pcNOOb

    Lee7pcNOOb New Member

    Messages:
    176
    Likes Received:
    3
    Joined:
    Sep 6, 2007
    Location:
    Arlington
    When you mentioned something about the motor being off center/crooked. try loosening your shift linkage a tad bit, enough to where you have some play and try to see if anything is conflicting you linkage from moving over to 5th gear when you try to put it in. Try to seat your motor level, put stress on your drivetrain.
     
  4. H22Coupe93

    H22Coupe93 New Member

    Messages:
    4
    Likes Received:
    0
    Joined:
    Feb 18, 2009
    you need to cut the tranny mount on an angle the one mounted to your sub frame do not cut the 1 mounted 2 the tranny....................just trim it you will see it works
     
Verification:
Draft saved Draft deleted

Share This Page