1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

H22 in 93 accord w/ idle problem

Discussion in 'HYBRID -> BA-BB /CA-CD' started by reckedracing, Mar 2, 2004.

  1. reckedracing

    reckedracing TTIWWOP VIP

    Messages:
    21,056
    Likes Received:
    1,180
    Joined:
    Dec 5, 2002
    Location:
    NY
    so my friend has a 1993 accord ex, with a 2001 h22 swap...

    car runs fine when cold, but after a couple minutes, when it warms up, it has a rough idle...

    its not the typical rough idle...

    it actually idles around 950 rpm's then goes up to lets say 1050 rpm's, then it breaks up and the idle drops real low and it slowly climbs back up to maybe 1100 rpm's then drops down again...

    we have tried the IAC, cleaned the EGR, plugged the vacuum to the EGR, checked for vacuum leaks, and checked wiring... not really sure where to go from here so if anyone has ANY possible solutions or ANY ideas then please share...

    i appreciate any help i can get... thanks ahead of time...
     
  2. TeamUrbanChaos

    TeamUrbanChaos Certified H22 Super-tech

    Messages:
    472
    Likes Received:
    0
    Joined:
    Jan 20, 2004
    Location:
    Home Of ThE LoSt Towers
    check your TPS (throttle postion sensor )on your throttle body...for some reason it may be defective or your either running too much or too low a voltage reading to it...most idle problems are usually linked to your TPS and they often are the casue of most idle peoblems :doh:
     
  3. dohcvtec_accord

    dohcvtec_accord WRX Sellout

    Messages:
    8,433
    Likes Received:
    1
    Joined:
    Sep 29, 2002
    Location:
    The left lane
    If it's a JDM H22, the TPS will be adjustable. If not, you've got to drill out the rivets that hold it in place, and install some screws to make it adjustable.
     
  4. H22AdelSol

    H22AdelSol Senior Member

    Messages:
    505
    Likes Received:
    0
    Joined:
    Oct 26, 2003
    Location:
    san diego, california

    :ph34r: im soo jelous
     
  5. reckedracing

    reckedracing TTIWWOP VIP

    Messages:
    21,056
    Likes Received:
    1,180
    Joined:
    Dec 5, 2002
    Location:
    NY
    yea, i'm jealous too, lol
    i have a 95 H22 in a 95 integra...

    we pulled a compression test on the 2001 motor, only had 20,000 miles, and we saw the roll-over it came out of...
    so we pulled the comp test and it was 225 across the board...

    the car i sweet...
    very fast...

    and thats for the advice, i'll be checking it out tonight...
     
  6. bigjussin

    bigjussin Member

    Messages:
    72
    Likes Received:
    0
    Joined:
    Feb 19, 2004
    possible FITV problem....the Fast Idle Thermo Valve is the little valve on the bottom of the throttle body with the coolant lines running through it......take the Tb off the car, and turn it over.....remove the two screws that hold on the gold colored trap door thingy, and make sure the big plug isnt loose...if it is, use a flathead driver and turn it back in just a little past first engagement...that should help
     
Verification:
Draft saved Draft deleted

Share This Page