1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

h22 swap starts up dies?

Discussion in 'Accord' started by 601vigilante, May 28, 2007.

  1. 601vigilante

    601vigilante New Member

    Messages:
    50
    Likes Received:
    0
    Joined:
    Apr 28, 2007
    Location:
    Utah
    Ok I just finished(sort of) slapping in a h22 in my 94 lx accord. Thing will start up, then die immediately. Then it won't start at all until I cycle the key a few times and even then it's difficult. When I get it going sometimes the thing will kill and I try to give it gas, but it acts like it's not getting it. It has fuel pressure and continuous spark. Fuel pump worked before swap. Vacuum hoses may not be perfect. Why would it start and kill right after. Injectors dirty? Vacuum lines?
     
  2. hondanewbbb

    hondanewbbb New Member

    Messages:
    16
    Likes Received:
    0
    Joined:
    May 28, 2007
    bump!
     
  3. AHHVTEC

    AHHVTEC Well-Known Member VIP

    Messages:
    13,122
    Likes Received:
    245
    Joined:
    Oct 13, 2006
    Location:
    Alabama
    any check codes
     
  4. boostedf22

    boostedf22 dis is why im not

    Messages:
    1,581
    Likes Received:
    19
    Joined:
    May 28, 2007
    Location:
    in the land of OZ
    Why would you bump someone elses thread ???


    hahahahahahha
     
  5. Nickg4c

    Nickg4c Member

    Messages:
    127
    Likes Received:
    0
    Joined:
    Jul 28, 2006
    Location:
    Gilbert, Az
    What ECU are you running? And is it chipped by any chance?
     
  6. hondanewbbb

    hondanewbbb New Member

    Messages:
    16
    Likes Received:
    0
    Joined:
    May 28, 2007
    Because i'm working with him on it...


    Ends up: You have to run a ground to the VSS black wire and the white/red of the Heated O2 sensor.......

    This is for a 94 accord lx - 94 jdm h22 :)
     
Verification:
Draft saved Draft deleted

Share This Page