1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

h22 weird idle prob

Discussion in 'HYBRID -> BA-BB /CA-CD' started by stevo11811, Mar 12, 2006.

  1. stevo11811

    stevo11811 Junior Member

    Messages:
    1
    Likes Received:
    0
    Joined:
    Mar 12, 2006
    ok, so when i come to a stop and just let the h22 accord idle for a while its fine, then after sitting for a bit it starts to get like... a double firing sound, or maybe a misfire, it sounds really weird, then my car will NOT idle at all, i was wondering which things i should check

    im wondering if its my wires, its the only thing i havent changed on the ignition, ive changed the cap rotor, plugs, and coil
     
  2. tab

    tab Super Moderator

    Messages:
    3,839
    Likes Received:
    46
    Joined:
    Jan 10, 2003
    Location:
    Aberdeen, Washington State
    Let's see. Ignitors act funny when they get warm. They cool off, and then they are fine again. That's one thought. Change it out if you have an extra like most of us do.

    Another thought would be the EGR circuit. My buddy had a working EGR valve + solenoid assembly, but his piping was all clogged with carbon deposits. This can be tested by bypassing the vacuum to the EGR. It'll throw a code sometimes, but the idle should be fine if this is the problem.

    Two seperate thoughts, and both in my experience are likely.
     
Verification:
Draft saved Draft deleted

Share This Page