1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

h22a into 92' accord coupe

Discussion in 'HYBRID -> BA-BB /CA-CD' started by Type-T, Aug 31, 2004.

  1. Type-T

    Type-T Junior Member

    Messages:
    12
    Likes Received:
    0
    Joined:
    Aug 27, 2004
    i finished the swap h22a swap into 92' accord coupe using the accord harness. the

    car was running fine even without connecting the oxygen sensor or the vtec...and

    after about an hour of running the car it started choking until it finally turned off

    and it wouldnt turn back on.....

    i did the following things to try and fix the problem:

    1. unplugged the #1 spark plug wire and stuck a screw driver and asked someone to try to turn the car on....NO SPARK..tried it on wire #2,3 and 4 and NOTHING!

    2. changed the icm and the ignition coil inside the distributor..and NOTHING...still no spark from any of the wires.

    3. bought a new distributor with an external coil instead of the internal coil dizzy i had before...i tripled checked all the wiring and it was perfect...and again..NOTHING! no spark

    4. My brother has the same year car and i tried swaping the main relay under the
    dashboard..i even tried my relay in his car and his car turned on fine.....i even swapped all the relays that are above the fuse box and tried them on my car and i also tried my relays in his car...and his car turned on fine..so i know it cant be the relays...and i still get NOTHING!

    5. i tried using the accord ECU just to see if the car turned on and NOTHING...so i pluggeg the p13 h22 ECU back in and prayed for about 5 minutes before turning trying to turn thte car back on..and guess what?.........N O T H I N G !!!!!!!!!!!!!!!

    I SLAMMED THE DOOR AND KICKED MY DOG AND CALLED IT QUITS..CAN SOMEONE TELL ME WHAT THE FUCK THIS MIGHT BE SO I CAN FINALLY TURN THE CAR ON AND DRIVE AWAY HAPPILY EVER AFTER? PLEASE HELP IT WOULD BE GREATLY APPRECIATED THANKS IN ADVANCED

    MARIO "AKA-----THE FRUSTRATED WHITE GIRL LOVER :D
     
  2. tab

    tab Super Moderator

    Messages:
    3,839
    Likes Received:
    46
    Joined:
    Jan 10, 2003
    Location:
    Aberdeen, Washington State
    Check to make sure the distributor is getting power to the coil with the key in the ON position.

    Getting spark is usually one of the easiest things to do.

    Make sure you reset your alarm if you have one. Many alarm systems disable fuel and spark. My friends Clifford did. I swapped in a motor, and it wouldn't even sputter. Reset the alarm, and now he drives it every day.

    See if you are getting fuel as well........
     
Verification:
Draft saved Draft deleted

Share This Page