1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

H22a4 In 95 Civic Si

Discussion in 'HYBRID -> EG-EK / DC' started by whosyerdaddy, Apr 4, 2003.

  1. whosyerdaddy

    whosyerdaddy Junior Member

    Messages:
    7
    Likes Received:
    0
    Joined:
    Mar 17, 2003
    Got the engine in, runs fine.......except the oil light comes on at idle. when revved past 1100 rpm, it turns off, but if revved past 5-6000 rpm, the engine light comes on, and the vtec isn't engaging. tried 2 new oil sensors, so it's not that. the oil pressure is 10 psi at idle and 50 when revved. is that high enough? I haven't bought a haynes or chilton yet, and every place i call gives me different answers (10-35 psi at idle). I just need to know what the oil pressure should be at during idle and 3000, and 6000 rpm. And if the pressure's fine, what the fuck is up? Ive spent a fortune and i'm gettin pissed that no one can help me, you're my only hope(ha). by the way, it's for a h22a4 from a 2000 prelude type sh. :worthy:
     
  2. MaaseyRacer

    MaaseyRacer Senior Member

    Messages:
    2,980
    Likes Received:
    0
    Joined:
    Sep 29, 2002
    Location:
    San Francisco, Ca.
    what code is thrown when the check engine light comes on???
     
  3. dohcvtec_accord

    dohcvtec_accord WRX Sellout

    Messages:
    8,433
    Likes Received:
    1
    Joined:
    Sep 29, 2002
    Location:
    The left lane
    I don't think he's throwing a code, I think his oil light is coming on.

    On a related note, I'm curious as to how you solved the axle issue for the SH engine. I had heard that there were issues with the intermediate shaft being a strange length or something along those lines...
     
  4. whosyerdaddy

    whosyerdaddy Junior Member

    Messages:
    7
    Likes Received:
    0
    Joined:
    Mar 17, 2003
    New developments since my last post. If the oil light comes on anytime, dont drive yer car till it's fixed. I was driving on the freeway when i suddenly lost power......like all of it. i was close to stalling when starting out in first. This was an engine with 29k miles on it, and now my compression is no more than 75 psi on any cylinder. Good thing it's under warranty, I've only had it in a week. And i never ran into a axle problem with my setup. I traded the tranny the engine came with for an lsd tranny....straight across. nice-a.
     
  5. paragus

    paragus Senior Member

    Messages:
    1,363
    Likes Received:
    0
    Joined:
    Sep 28, 2002
    WTF?? why would you drive it if the light is on??? your lucky they traded with you.. i would have told you to go fuck yourself for driving the car when u obviously know something is wrong
     
  6. B16

    B16 Super Moderator VIP

    Messages:
    11,539
    Likes Received:
    534
    Joined:
    Sep 30, 2002
    Location:
    yay area, CA
    and dont buy a chiltons or a haynes manual, get a helms
     
  7. dohcvtec_accord

    dohcvtec_accord WRX Sellout

    Messages:
    8,433
    Likes Received:
    1
    Joined:
    Sep 29, 2002
    Location:
    The left lane

    That would fix the problem with fitting an ATTS-equipped H22 into a Civic. :D Smart trade.
     
  8. whosyerdaddy

    whosyerdaddy Junior Member

    Messages:
    7
    Likes Received:
    0
    Joined:
    Mar 17, 2003
    New info. all my problems have been fixed. My timing belt slipped, so i changed it and switched in a new belt tensioner. BY THE WAY, the shop where i bought my engine TOLD me it was alright to drive. It's still pumping 10psi at idle and 50psi at 3000 rpm. That should be plenty of oil, so why the fuck is the light coming on at idle? I upped the idle to 900 rpm so now the light wont come on, but that's not the way i wanna fix it. I even tried a different computer. If the pressure and the sensor is fine, what could the problem be? do you think it was from when paragus' moms tits squirted on ma dash? or when i missed her face and splooged there?
     
  9. sohcslammer

    sohcslammer Senior Member

    Messages:
    2,193
    Likes Received:
    0
    Joined:
    Apr 11, 2003
    Location:
    Bay Area
    :lol:
    Splooge has been known to severely interfere with electronics. Please splooge OUTSIDE the vehicle only. Your cooperation is apreciated.
     
  10. paragus

    paragus Senior Member

    Messages:
    1,363
    Likes Received:
    0
    Joined:
    Sep 28, 2002
    whats up with the "cut downs"?? did you come on here for help or to talk shit? this is a tech board not junior high school where we use mom cut downs.
     
  11. whosyerdaddy

    whosyerdaddy Junior Member

    Messages:
    7
    Likes Received:
    0
    Joined:
    Mar 17, 2003
    didn't know yer mom in junior high
     
  12. sohcslammer

    sohcslammer Senior Member

    Messages:
    2,193
    Likes Received:
    0
    Joined:
    Apr 11, 2003
    Location:
    Bay Area
    Yeah you did. She was the bitch with the bag on her head and her legs spread..... :D
     
  13. BigJ

    BigJ I'm just about that action Boss. VIP

    Messages:
    11,091
    Likes Received:
    408
    Joined:
    Oct 4, 2002
    Location:
    Washington
    :kick: What the hell is your deal dude? Someone please :slap: this fool before he opens his mouth again and talks about anyone's mom. :tisk:
     
  14. ryanwolfe911

    ryanwolfe911 Senior Member

    Messages:
    246
    Likes Received:
    0
    Joined:
    Jan 21, 2003
    Location:
    ohio
    Make sure that the sensor is properly grounded. (like don't use silicone on the threads, as this can sometimes cause the problem you are talking about
     
  15. sohcslammer

    sohcslammer Senior Member

    Messages:
    2,193
    Likes Received:
    0
    Joined:
    Apr 11, 2003
    Location:
    Bay Area
    Jeez. I'm just kidding. If you can't make mom jokes, then what CAN you do? I'm sure his Mom is a nice lady. She probably even swallows..... :rolleyes:
     
Verification:
Draft saved Draft deleted

Share This Page