1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

H23 swap NEED HELP!!

Discussion in 'Integra' started by foxgearshift, Sep 18, 2009.

  1. foxgearshift

    foxgearshift New Member

    Messages:
    3
    Likes Received:
    1
    Joined:
    Jan 22, 2008
    hi there i got integra DA 91 model i just swaped 98 JDM h23 and i tried using h22 OBD1 wiring but the engine wont start, ill say the truth this is my first swap to do my self so i kinda stuck with the wiring thing..can any one help with pic's, wirirng diagram or if there is any one who did this swap before please inlight me.
     
    1 person likes this.
  2. reikoshea

    reikoshea HS Troll...And Mod Moderator VIP

    Messages:
    12,633
    Likes Received:
    193
    Joined:
    Apr 27, 2005
    Location:
    San Antonio, TX
    That's one helluva swap that things can go wrong with.

    The blue top is a lot of mystery just because it's not used a lot so there's not an abundance of information on it. To start, I'd check to make sure you're getting spark (works better at night or in a dimly lit garage). pull a spark plug, ground it against the valve cover and make sure you see spark.

    After that check fuel. If you pull one of the other spark plugs after youve tried testing for sparks you should be able to smell a little gas on the plug or even see it.

    If you've got both of those, then you've gotta check timing and firing order.
     
  3. foxgearshift

    foxgearshift New Member

    Messages:
    3
    Likes Received:
    1
    Joined:
    Jan 22, 2008
    i have checked the timing and firing order they are ok, i dont know what is the problem, is there any web or forums that i can get some info from,
     
  4. foxgearshift

    foxgearshift New Member

    Messages:
    3
    Likes Received:
    1
    Joined:
    Jan 22, 2008
    hey,, i know its been a wile since i loged in thats coz i work in the meddile of the dessert and there is no netowrk there!!
    so i finaly started the engine i replaced the intake to h22a obd1 and the disterbuter too and it worked just fine but another thing came up the vtec wont work!! i am using p13 now, thx
     
Verification:
Draft saved Draft deleted

Share This Page