1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

H23 Swap Wont Run Right

Discussion in 'HYBRID -> BA-BB /CA-CD' started by accordh23, May 29, 2003.

  1. accordh23

    accordh23 Junior Member

    Messages:
    10
    Likes Received:
    0
    Joined:
    May 25, 2003
    I JUST DID AN H23 SWAP IN MY ACCORD IT WILL RUN IF I ADVANCE THE DISTBUTOR OUT OF THE BOLT HOLDS I KNOW IT SOUNDS LIKE THE TIMING WOULD BE OFF BUT THE TIMING IS TIMED TO A TEE I DO NOT KNOE WHAT COULD BE POSSIBLY WRONG WITH THE THING I HAVE THE PRELUDE COMPUTER AND EVERY THING BUT IT STILL DOES THE SAME THING . I HAD TO USE THE INSIDE OF MY DISTRBUTOR IN THE PRELUDE DISTRBUTO HOUDEING CAUSE MY CAR IS NOT WIRED FOR AN EXTERNAL COIL WHAT DO U DO ;)
     
  2. dohcvtec_accord

    dohcvtec_accord WRX Sellout

    Messages:
    8,433
    Likes Received:
    1
    Joined:
    Sep 29, 2002
    Location:
    The left lane
    Have you checked to make sure that the timing belt is correctly installed and adjusted?

    Oh yeah, watch your capslock. :)
     
  3. accordh23

    accordh23 Junior Member

    Messages:
    10
    Likes Received:
    0
    Joined:
    May 25, 2003
    the timing is dead on buddy any body else :spin:
     
  4. SixtySecondAssassin

    SixtySecondAssassin Senior Member

    Messages:
    1,071
    Likes Received:
    0
    Joined:
    Sep 30, 2002
    Location:
    Austin, TX
    maybe you messed something up when you messed with the dist.
     
  5. hutton

    hutton Junior Member

    Messages:
    11
    Likes Received:
    0
    Joined:
    May 1, 2003
    is the distributor the right one? it could be one from something else explaining why the bolts don't line up when it runs well.
     
Verification:
Draft saved Draft deleted

Share This Page